RunRyder RC
WATCH
 1 page 55 views POST REPLY
05-19-2020 10:26 AM  14 days ago
Topic Vote0Post 1
mcfast

rrKey Veteran

Quebec Quebec Canada

MyPosts All Forum Topic
Align 3GX Set-Up
I am trying to set-up a 3GX on a used 500 and the elevator does not compensate the swashplate in the right direction, I go into DIR mod go to
E.REV and change the LED from red to green and the direction of the swashplate compensation does not change direction, I have try many times and alwes the same, what's up with that!??????
P.S. sorry for the spelling or the grammar I am dyslexic!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-19-2020 04:59 PM  13 days ago
JuanRodriguez

rrProfessor

The Villages, Florida

MyPosts All Forum Topic
💎Sustaining Member
Google “align 3GX setup” and you’ll get a bunch of setup videos . In particular, Freddie Can Fly videos are very good . I believe there is a part 1 and part 2

Watching the videos might help you identify the step(s) you might be missing.
Been there, done that and old enough to know better.....
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-19-2020 10:17 PM  13 days ago
mcfast

rrKey Veteran

Quebec Quebec Canada

MyPosts All Forum Topic
I have watched his videos and a lot more, I even read the manual and still no change, there is a difference the way mine works and the ones in all the videos is when they want to change the LED color they use the Aile stick and mine I have to use the Rudder stick?P.S. sorry for the spelling or the grammar I am dyslexic!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-20-2020 01:11 AM  13 days ago
JLF92677

rrApprentice

Southern California

MyPosts All Forum Topic
mcfast ...when they want to change the LED color they use the Aile stick and mine I have to use the Rudder stick?
Perhaps you have switched rudder and aileron servo connection onto 3GX... Double check...
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-20-2020 01:14 AM  13 days ago
mcfast

rrKey Veteran

Quebec Quebec Canada

MyPosts All Forum Topic
The rudder and aileron servo connection are in the right place.P.S. sorry for the spelling or the grammar I am dyslexic!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-20-2020 04:55 AM  13 days ago
JLF92677

rrApprentice

Southern California

MyPosts All Forum Topic
mcfast The rudder and aileron servo connection are in the right place.
OK, but something seems to be amiss. I have two 3GX and never experienced this issue. I would suggest checking the entire installation and programing from A-Z and if it checks out OK, perhaps you have a bad 3GX? What firmware are you running?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 55 views POST REPLY
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, June 2 - 11:54 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online