RunRyder RC
WATCH
 1 page 84 views POST REPLY
Home✈️Aircraft🚁HelicopterBeginners Corner › Gyro location
05-12-2020 06:31 PM  13 days ago
Topic Vote0Post 1
FenderBean

rrElite Veteran

Huntsville Alabama

MyPosts All Forum Topic
Gyro location
Just something I was looking at on a new heli, I have two gyro locations. One forward and one aft. The forward is over the motor so I was just wondering if it would be better to mount the sensor on the aft location to keep it away from the motor. Its a nitro
https://www.youtube.com/channel/UCE_rywpdgBAxA8bHVCw3VQQ
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-12-2020 09:44 PM  13 days ago
BrunoBL

rrKey Veteran

Pomerode, SC, Brazil -26.71, -49.17

MyPosts All Forum Topic
Since it's a nitro heli, choose the location to protect the gyro from oil gunk, heat and vibration. As far as sensing yaw movement, gyro placement won't make any difference.
...Bruno.
Spectra G on Avgas 100LL, Jewel generator
T-Rex450SE V2
DX7
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-13-2020 11:10 PM  12 days ago
Rojoalfa

rrKey Veteran

Punta de Mata, Monagas-Venezuela

MyPosts All Forum Topic
/
/

According of your type of gyro, some considerations may apply.

Vibration, oil, length of cables. Etc

Selection of Double side tape is very important. Some gyros needs soft tape and other don't care.

Take into consideration recommendation on instruction manual of your heli kit.

/
Saludos cordiales,
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-14-2020 06:35 AM  11 days ago
FenderBean

rrElite Veteran

Huntsville Alabama

MyPosts All Forum Topic
its a 750 so it uses the thin type, I opted to put my on the back side of the rotor away from the motor. Its whiplash 90https://www.youtube.com/channel/UCE_rywpdgBAxA8bHVCw3VQQ
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-15-2020 04:08 PM  10 days ago
FenderBean

rrElite Veteran

Huntsville Alabama

MyPosts All Forum Topic
Hey guys, I have hit another stump with my setup. I updated the gyro to 2.0 and going through the setup but for the life of me I cannot get the Ail/ELE gyros to show normal mode. I have had this gyro for some years and set it up multi times so not sure what the heck im doing different. I went with default assignments in the sbus menu minus the throttle, I moved it since I needed to put my switch glow on channel three. My rudder works perfect its assigned to a three pos switch whihc is norm, avcs, avcs and shows N on the screen. I did the same to Ail and EVE but it always shows A on the screen and will not go into norm/rate mode unless i set gain to zero even if I set the both to norm in the gyro menu on my radio. Can anyone help? I always fly it first in rate mode to adjust rods for a good trim then memorize to heading hold. Im not using cond in gyro, just conditions on my radio, norm, idle-1 and idle-2https://www.youtube.com/channel/UCE_rywpdgBAxA8bHVCw3VQQ
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-15-2020 11:15 PM  10 days ago
Rojoalfa

rrKey Veteran

Punta de Mata, Monagas-Venezuela

MyPosts All Forum Topic
/
/

I can't follow you...
Sorry but what gyro are you using?

/
Saludos cordiales,
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 84 views POST REPLY
Home✈️Aircraft🚁HelicopterBeginners Corner › Gyro location
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, May 26 - 6:29 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online