RunRyder RC
WATCH
 1 page 243 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignOther › Trex 300: Tail wag issues
12-30-2019 09:37 PM  14 months ago
Topic Vote0Post 1
noname

rrVeteran

Woodinville, WA

MyPosts All Forum Topic
Trex 300: Tail wag issues
I'm trying to hunt down the source of tail-wag issues in my TRex 300, and I'm not having much luck.

I'm using an Ikon2 mini FBL gyro, and I have gone through a bunch of P, I, D values, and while some values make the tail behave better, I'm not having much luck getting the tail to stop wagging.

I also reduced the tail servo's ball-link arm length and that didn't help much either.

Any ideas or suggestions on what can I try to fix this?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-30-2019 10:30 PM  14 months ago
Rojoalfa

rrKey Veteran

Punta de Mata, Monagas-Venezuela

MyPosts All Forum Topic
/
/

Vibrations...

Nobody care about vibes on this tiny helicopter due to unbalance blades.

Take a chance and check balance for the two rotors.

Also, check belt and gears looking for broken teeths or wrong installed belt ...

Double side tape on gyro mounting could be a problem.

/
Saludos cordiales,
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2020 06:00 PM  9 months ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
Different frequency wags have different fixes, what kind of wag are/were you having? Fast continuous, fast only in certain manoeuvres, slow continuous (0.5-1 seconds), random kicking/twitching, only during fast pitch changes?
noname trying to hunt down the source of tail-wag issues in my TRex 300, and I'm not having much luck.
60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 243 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignOther › Trex 300: Tail wag issues
Print TOPIC

 1  Topic Subscribe

Saturday, March 6 - 6:05 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online