RunRyder RC
WATCH
 1 page 131 views POST REPLY
08-17-2019 06:14 PM  86 days ago
Topic Vote0Post 1
basmntdweller

rrKey Veteran

Indianapolis IN

MyPosts All Forum Topic
Rpm sensor choices
I’m working on my old Align 550. It has the basic Align 70A esc. I’d like to get the governor in my Brain2 working. I have a couple Hobbywing rpm sensors and a Hyperion phase sensor. Anybody know how to get either one of these to work?
I put one of the HW sensors on my 450 Dominator but it doesn’t seem to be getting used or I possibly haven’t got something setup correctly within the programming. Any way to test if signal from sensor is being seen by the Brain2?

Thanks, Matt

Stupid people have no idea how stupid they are!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-21-2019 06:43 AM  83 days ago
ticedoff8

rrKey Veteran

Morgan Hill, CA. USA

MyPosts All Forum Topic
I don't know anything about the Hyperion sensors, but the Hobbywing sensors should work fine

There really is no special setting on the Brain2 to see if the sensor is working or not. You just connect the output of the sensor to the Gov port on on the Brain2
To see if it is working, I'd first take off the blades.
You have to power up the motor and watch the Windows set up app to see if the Brain2 is reading the sensor.
Go to page 12 in the Brain Windows configuration app and on the lower left corner of the window it has "Sensor Input"
Now, spin up the motor and let it run.

I would expect to see the "Magnet detected" box flashing randomly (or on solid green) and the "Current Main Rotor:" RPM display should be some number.
If you have not set the "Pulses for rotation:" and "Main gear ratio:", that number displayed will be really big:
But the key is: There is a number and it is steady.

Now, circle back and set the "Pulses for rotation:" and "Main gear ratio:" to the details that match your motor and main gear ratio, and the "Current Main Rotor:" RPM display should be the correct headspeed.

To use the Gov, follow the rest of the instructions to enable the Brain2's governor and set the ESC into a "quad-copter" or "external governor" mode
Do not have both the ESC's gov and the Brain2 gov enabled at the same time - only one.
+ > ÷
Believe 1/2 of what you see and none of what you hear.
Fake News will be the downfall of our Republic!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-21-2019 11:52 AM  83 days ago
basmntdweller

rrKey Veteran

Indianapolis IN

MyPosts All Forum Topic
Thanks ticedoff8.
I got it working from the reply you gave over at HF. Forgot to update this thread. I had missed checking the “use governor” box on panel 13 of the setup wizard. Both my 550 and 450 Dominator are working perfectly. Started working on my 600EFL last night. It’s got a CC Phoenix Ice 80HV so it will get full telemetry via the esc.

Matt

Stupid people have no idea how stupid they are!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 131 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, November 12 - 1:26 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online