RunRyder RC
WATCH
 1 page 35 views POST REPLY
12-31-2018 05:17 PM  6 months ago
Topic Vote0Post 1
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
540 clear problem
Hi I have a 540 clear, this might be a dumb question but the plugins labeled tail,sw-c,sw-r and sw-l don't work. All the other ports work. Do I need to activate them in the software?
Thanks.
Livin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 05:25 PM  6 months ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
Are you just setting this up or did those ports stop working?
If you are setting it up, go through the setup wizzard. Things start working when they're told to start working.
If they stopped working, might need to be replaced.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 05:27 PM  6 months ago
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
They never did workLivin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 05:31 PM  6 months ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
Start the wizzard and go through the setup. Even if you just make up numbers and are not actually setting up the heli, it needs to go through several steps before the servos and gyro are activated.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 05:54 PM  6 months ago
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
I went through the set up wiz again. Rude,ail,elv and tail percentages don't change,but the collective and the oral do. Any ideas?Livin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 05:57 PM  6 months ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
Been a long time since I went through a skookum setup.

Check at the top drop down menus and acitvate the advanced settings.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 06:38 PM  6 months ago
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
YupLivin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 06:39 PM  6 months ago
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
There is power to the servos(cant move them ther locked in one place)they dont respond to stick movementsLivin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 07:20 PM  6 months ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
I still have a 540 red on one of my machines, all others have been switched over to Vbar with a VBC Tx. I haven't plugged in a Skookum in at least three years so I'm not much help.
I know the 720 better and remember you cannot power the FBL through the I-O D/E port or something like that. Make sure you power through a good port.

If you have no luck, I'd be willing to part with my 540 red as I have a Mini Vbar to replace it with, just haven't done it yet.

Since RR shuts down tonight. If you're interested, text me.
618-580-4383
Dan
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
12-31-2018 08:56 PM  6 months ago
gearset

rrVeteran

Thunder Bay Ontario

MyPosts All Forum Topic
Sent you a txtLivin'............
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 35 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, July 22 - 7:10 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online