RunRyder RC
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 236 views POST REPLY
HomeAircraftHelicopterMain Discussion › Futaba GV1 question: No throttle response with engine on
08-04-2018 12:22 AM  11 days agoPost 21
Rojoalfa

rrVeteran

Punta de Mata, Monagas-Venezuela

My Posts: All  Forum  Topic

/
/

Aja... You are in the right direction.

Avoid... Rolls and loop on cables... Coils are antennas for RF interference... So linear paths on cables... Very far away from ignition stuff...

Even though you do this things on glow Helis, that rules don't work on gasser...

/

Saludos cordiales,

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-04-2018 03:27 AM  11 days agoPost 22
OneHoof

rrApprentice

Cold Spring, Kentucky

My Posts: All  Forum  Topic

I finally found it! I had the wire to the throttle on the GV1 plugged in backwards!

That should fix it.

I put electrical tape around the nicked wire to the Stator Gator, and moved the satellite antenna to the other side.

Thanks for all of the help guys! I really appreciate it.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-04-2018 04:04 AM  11 days agoPost 23
RM3

rrElite Veteran

Killeen, Texas - USA

My Posts: All  Forum  Topic

Excellent! Now go fly and have fun!

showing a preference will only get you into trouble, 90% of everything is crap...

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 236 views POST REPLY
HomeAircraftHelicopterMain Discussion › Futaba GV1 question: No throttle response with engine on
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Wednesday, August 15 - 3:55 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online