RunRyder RC
WATCH
 1 page 356 views POST REPLY
HomeMy Site✈️Aircraft🚁HelicopterHelicopter Main Discussion › Trex 500 Motor hunting and tail wag.
07-23-2018 10:46 PM  12 months ago
Topic Vote0Post 1
MattJen

rrElite Veteran

UK

MyPosts All Forum Topic
Trex 500 Motor hunting and tail wag.
I have just bought a 500 in an A109 fuse, it has the original motor and Speed controller RCE -BL60G the gyro is a 401 and my TX is Futaba 10c, bec output set 5 volt

I have the speed controller setup as brake off, Mid Timing,helicopter 2 soft start and governor mode.

the beep settings are
x
xx
x
xxx
xxx

I am finding in the hover the tail is wagging as if the gain is too high, also the motor drops in power,
I have the Gyro gain in Gyro sense at 35% AVC, all trims are correct, all was setup in normal mode, I have taken the gain up to 45% and it wags worse, so I dropped it 30,25,20% and it still wags..

On the motor, as governor is enabled, I am running on the throttle curve in normal 0, 50, 80,80,80 idle up I am running straight line 80,80,80,80,80.

Is the governor mode controlled by the TX setting in advanced and governor ? as I am thinking the motor is hunting due to it not being setup in tx.. I am not familiar with electrical setup.. I have followed the manual for speed controller.

thanks for the help.
All The Best
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-23-2018 11:00 PM  12 months ago
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

MyPosts All Forum Topic
Try setup without gov and controlled by flat curve . If tail is steady then look at gov setup , if tail still unstable look for mechanical issues.I stole it ,flew it and gave it back ;)
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-23-2018 11:52 PM  12 months ago
co_rotorhead

rrVeteran

Centennial, CO, USA

MyPosts All Forum Topic
Just a thought, but how is your main battery pack? The one that powers the motor? Some ESCs will start pulsing the motor (causing the tail to start wagging) to let you know your motor battery is critical so you can land asap when the voltage drops to a certain point (maybe less than 20 or 30%? of total capacity?)

If the battery was not fully charged, or is just old and tired, it may drop voltage pretty quickly.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-24-2018 12:32 AM  12 months ago
Heli_Splatter

rrElite Veteran

USA

MyPosts All Forum Topic
Take the control rod off the tail servo. Check out how smooth the tail operates. I think that there is some mechanical binding in the tail mechanism. Bearings might be causing vibrations too. The 401 is just a lock steady go to gyro.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-24-2018 12:47 AM  12 months ago
MattJen

rrElite Veteran

UK

MyPosts All Forum Topic
Hi Folks
Thanks for taking the time post.
The battery packs are brand new Turnigy 6S 2650 30C, this was their first flight after fully charging them and checking them.

I will turn the governor mode off and just run a flat curve, 0 50 80 80 80
There is no binding on tail everything is free, as I use the 401 on all my machines, I will check the tail servo, later..

thanks again.
All The Best
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-24-2018 01:01 AM  12 months ago
doorman

rrProfessor

Sherwood, Arkansas

MyPosts All Forum Topic
Flat Curve
I set my throttle curve like this for all my helis..
You land at HS and just hit hold.

Activate throttle hold
Normal 0, 0, 0, 0
Stunt 1 70, 70, 70, 70
Stunt 2 80, 80, 80, 80

Move to St-1 turn off hold and let it fully spool.
GO HAVE FUN!!!

Your soft start setting will spool up slowly..
AMA 2918-Team Spin Blades,,Castle Creations, Unique Aircraft
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-24-2018 04:51 AM  12 months ago
Rojoalfa

rrVeteran

Punta de Mata, Monagas-Venezuela

MyPosts All Forum Topic
/
/

I understand that it is your first time hovering this babe...mmmm...

Vibration... Damping tape incorrect on gy401... Unbalance tail rotor ... Unbalance tail blades...

Check those things...
Gy401 is a strong gyro...
Saludos cordiales,
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
07-24-2018 01:08 PM  12 months ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
I replied here: http://rc.runryder.com/t826807p1/?p=6711373#RR60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
07-24-2018 03:15 PM  12 months ago
blinny

rrApprentice

Clarksville, TN

MyPosts All Forum Topic
check the pitch if the motor drops in power or it sounds like it is loading up in a hover check your pitch once you correct that issue you can get your tail locked in your tail will not stay locked if your head speed keeps changing
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-26-2018 01:13 PM  12 months ago
MattJen

rrElite Veteran

UK

MyPosts All Forum Topic
Thanks for the helpful posts.
I got to the problem, it was simply having the GV engaged, once I took this off and used a flat curve the hunting went away and the tail was locked steady. I temporarily put it back to pod and boom for a bit and once I have flown it a bit it will go back into its A109 fuse.
All The Best
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2018 01:49 PM  11 months ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
Glad you solved it. Flat throttle curves are always best for smaller heli's.60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 356 views POST REPLY
HomeMy Site✈️Aircraft🚁HelicopterHelicopter Main Discussion › Trex 500 Motor hunting and tail wag.
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, July 23 - 6:24 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online