RunRyder RC
WATCH
 1 page 365 views POST REPLY
04-25-2018 12:55 PM  16 months ago
Topic Vote0Post 1
Robert Sinsky

rrNovice

Aberdeen Maryland

MyPosts All Forum Topic
Please help !!!!!
I'm using my NEO on my N7 with the new 16SZ with Sbus 6208 receiver. I'm using the function list provided buy the Vstabi web page. I'm having an issue with the throttle servo matching up with the red throttle bar on the live screen. I can have the stick down closed and carb is closed but on the screen the red bar is at full. I open to full throttle and the bar goes down to close. I've tried all kinds of reverse the aux 3 and all that does is reverse the switch settings. I'm pulling my hair out !!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-30-2018 03:01 PM  16 months ago
Jabber

rrNovice

Hong Kong

MyPosts All Forum Topic
Not sure if this helps, but when I was using a Neo with sbus it only worked well with the throttle on channel 3of the receiver, not the Neo output.
SHARE  PM  EMAIL  Attn:RR  Quote
06-08-2018 04:48 AM  14 months ago
Robert Sinsky

rrNovice

Aberdeen Maryland

MyPosts All Forum Topic
Figured it out on my own
Figured out on my own
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-08-2018 02:12 PM  14 months ago
JuanRodriguez

rrProfessor

The Villages, Florida

MyPosts All Forum Topic
Why not post what you “figured out” so that others may benefit down the road ?Been there, done that and old enough to know better.....
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 365 views POST REPLY
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, August 24 - 6:02 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online