RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 586 views POST REPLY
HomeOff Topics › can you help me with this YouTube problem ???
11-27-2017 05:00 AM  6 months agoPost 1
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

guys, many times a day YouTube is locking up on me, some times it takes a minute or 2 to load/play a video,, and many times a video just wont load/play, but if I open a new tab that same video will load/play, but not every time,,
some times if I clear my browser and retry the video will load/play, yet some times it wont,,,

I get messages (on the video) from YouTube telling me to restart my computer if the video wont open,,

some times the YouTube page will turn all black and I can only see the video, some times the video will play and some times it wont, even if I refresh the page it will stay black, the page stays black and I only see the video,,

it never did this before, this has been going on for a while

BTW, YouTube has also locked up on me on the TV, but only a couple times in the last 2 weeks !!

what's up with all this, is it my router, YouTube, or my provider ?? it has only happened on YouTube !!

thank you for your help guys !!

Jim
Buzz Buzz Buzz

PM  EMAIL  Attn:RR  Quote
11-28-2017 03:19 AM  6 months agoPost 2
spaceman spiff

rrKey Veteran

Tucson

My Posts: All  Forum  Topic

I googled "you tube locking up" and found a few tutorial videos, some are directed for Chrome users, others are for Windows 10.... fixable problem no doubt, but the funny bad news is they are You Tube videos.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 586 views POST REPLY
HomeOff Topics › can you help me with this YouTube problem ???
11-28-2017 03:58 AM  6 months ago •• Post 3 ••
EEngineer

rrProfessor

TX

My Posts: All  Forum  Topic

Try re-booting/re-setting your router.....if you use a hub/switch, cycle the power on that....

Clear browser cache, etc. on your computer.

Also, you might try going back to a Windows "restore point" in which this wasn't occurring.....perhaps even do this step first.

Don't know what else to suggest at this time.

Logo 600SXs, 800XX, TDR IIs

PM  EMAIL  Attn:RR  Quote
11-29-2017 02:41 AM  6 months agoPost 4
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

edited, I found the reset button on the router, I will try that

LOL and whats a "Hub/switch" ? > how do I reboot it

thanks big time

Jim
Buzz Buzz Buzz

PM  EMAIL  Attn:RR  Quote
11-29-2017 04:59 AM  6 months agoPost 5
EEngineer

rrProfessor

TX

My Posts: All  Forum  Topic

Jim....a hub or switch...is a device that allows you to "fan out" your Ethernet cabling from your router....to the myriad of home computers in your home...

A switch is better/faster(as it talks to only 1 output port at a time)....1 Ethernet cable in(from your router)...and then it provides maybe 8 Ethernet outputs...budget dependent...

To reboot a switch is easy....cycle it's power....lol

Logo 600SXs, 800XX, TDR IIs

PM  EMAIL  Attn:RR  Quote
11-29-2017 07:50 PM  6 months agoPost 6
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

EE, thanks for that info, but I don't have a Hub,, but I did reset my router, I feel things pop up a bit faster but YouTube is no better,

but I have another question, this is my new computer, it has Windows Defender on it, I was told by my friend that Spy-Bot will not work on the same system with Windows Defender, would you know if this is true ??

thanks !!!

Jim
Buzz Buzz Buzz

PM  EMAIL  Attn:RR  Quote
12-01-2017 12:56 AM  6 months agoPost 7
EEngineer

rrProfessor

TX

My Posts: All  Forum  Topic

I don't know if that's true or not.

At least you now know how to reset your router....every now and then, they need a reboot....

With the YT issue, try googling that question about YouTube and see what comes up.....maybe somebody else has a solution to that problem....

Logo 600SXs, 800XX, TDR IIs

PM  EMAIL  Attn:RR  Quote
12-01-2017 04:29 AM  6 months agoPost 8
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

thanks for your help, i never thought to look for a reset on the router until you replied,,
pistol Pete send me this link, you can do it but it can cause problems

https://www.safer-networking.org/fa...der-windows-10/
every now and then, they need a reboo
so they are just like a women, go figure

Jim
Buzz Buzz Buzz

PM  EMAIL  Attn:RR  Quote
12-14-2017 05:54 AM  6 months agoPost 9
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

hey EE, so I wanted to do a scan in safe mode, well I found this computer is way different than my older one, I had to go to settings, then to updates and security, and as soon as updates and security open it started to down load a Windows 10 update, well it took 2&1/2 hours to down load and then 3 hours to install, hee hee I don't have problems on YouTube any more and I don't have to right click to open links and photos on RR,,

funny how things go around and come around 

Jim
Buzz Buzz Buzz

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 586 views POST REPLY
HomeOff Topics › can you help me with this YouTube problem ???
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Monday, June 18 - 1:56 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online