RunRyder RC
WATCH
 1 page 1085 views POST REPLY
HomeTurbineAircraftHelicopterTurbine Helicopters › Wren 44i helicopter hotstart
08-14-2017 08:09 PM  13 months agoPost 1
helikopeter

rrNovice

stockholm , sweden

My Posts: All  Forum  Topic

Hi Guys

About a month ago I finished my MA Whiplash turbine with a Wren 44 heli engine.
The first starts were ok , I´m running the engine with Diesel and 5% Jetcat turbine oil , after the 4th start I realized the engine was getting hotter during the start , and also that the start procedure took longer time ,but also that the engine was smoking a little during switchover, so I increased the value at power pump by 2 , and suddenly at the next start , the EGT got up to 840C , after start the temp drops down to 500C , which is normal , but the exhaust stack gets red , which is not normal .

I need help , please advise me.

Here´s a video of the start sequence

Watch at YouTube

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2017 10:22 PM  13 months agoPost 2
Calil

rrApprentice

Brazil

My Posts: All  Forum  Topic

My solution waa not use auto kero+ but a value after all the options on it. Mine is disassembled otherwise i would film it for you.

PM  EMAIL  Attn:RR  Quote
08-14-2017 11:04 PM  13 months agoPost 3
wjvail

rrKey Veteran

Meridian, Mississippi

My Posts: All  Forum  Topic

I know little about model turbine engines but it looks like something is not turning freely in the power turbine/gearbox. I'll be interested to hear what others say.

"Well, Nothing bad can happen now."

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2017 11:28 PM  13 months agoPost 4
jbewley

rrApprentice

Fairfield, PA

My Posts: All  Forum  Topic

Wow, that is what a real one looks like during a hot start.

Jim

Watch at YouTube

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2017 11:48 PM  13 months agoPost 5
MattJen

rrElite Veteran

UK

My Posts: All  Forum  Topic

Before all the wild guessing starts,

can you do a data download ? Or do a start-up with the Hand Held unit connected. It will show what is happening at each stage of the start-up process, something is clearly happening on the ramp up stage, I had an issue similar but before I give out the info which could be confusing I would suggest doing a startup with the hand held connected, or even better do a data download and post the numbers up.

Also you say

I´m running the engine with Diesel and 5% Jetcat turbine oil

can I make a suggestion you try using jetA1/Kero for one start and see if you have the same effect. As the manual I have says only use JetA1/Kero/

All The Best

PM  EMAIL  GALLERY  Attn:RR  Quote
08-15-2017 12:08 AM  13 months agoPost 6
wjvail

rrKey Veteran

Meridian, Mississippi

My Posts: All  Forum  Topic

Before all the wild guessing starts,
Too late. I already started that.

"Well, Nothing bad can happen now."

PM  EMAIL  GALLERY  Attn:RR  Quote
08-15-2017 08:39 AM  13 months agoPost 7
helikopeter

rrNovice

stockholm , sweden

My Posts: All  Forum  Topic

I´m using Diesel because Jet A1 is not ease for me to buy , besides , Mike @wren said that the engine would run fine on diesel .
This is a problem that´s been agravating with every new start.

I´ll fire it up , and try to film the handheld unit for reference

PM  EMAIL  GALLERY  Attn:RR  Quote
08-15-2017 09:25 PM  13 months agoPost 8
Calil

rrApprentice

Brazil

My Posts: All  Forum  Topic

I believe it's just a matter of adjusting the start up. As I said mine did the same, when adjusted it went away.

With use, the adjustment is necessary since the pump itself changes how it works.

PM  EMAIL  Attn:RR  Quote
08-16-2017 06:51 AM  13 months agoPost 9
helikopeter

rrNovice

stockholm , sweden

My Posts: All  Forum  Topic

Hi Calil

I understand you
That´s something I´m aware of , because the pump´s capacity to deliver fuel changes through with use.

The question would be: which parameters do I need to tweak in order to get it to work fine , I´m relatively new to turbines, but my other engine , a Jets munt VT80 works fine on diesel, and I don´t need to change parameters to make it work.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-17-2017 08:11 PM  13 months agoPost 10
Calil

rrApprentice

Brazil

My Posts: All  Forum  Topic

Dear helikopeter

I dont remind now because mine is stoped for several months. I will have to look at it again.

The main parameter, in my case, was NOT using the auto kero+. If I remember it had 1 to 9 at autokero + and when passing 9 a numeral value (30 something I think). Really trying to remember bur not sure right now.

I also changed other values that are on the manual also.

I will try to turn mine on and see it in a few weeks. I am travelling at the moment, away from home.

PM  EMAIL  Attn:RR  Quote
08-18-2017 09:22 AM  13 months agoPost 11
helihenry

rrNovice

uk

My Posts: All  Forum  Topic

Shiiit, that looks way to hot for my liking. I hope that heat did not damage anything.

As Matt says try using ordinary kero or heating oil and see how that works.

After my ECU came back from being fixed by Gaspar in Spain the settings were messed up and it would not start.
I contacted Mike Murphy and he gave me settings to put in that he now uses on all new heli engines. Apparently these settings now take care of any pump wear and should be for life - not quite sure of the technicality of that but if it works I am not bothered how.

If you would like these settings to try, drop me a line.

Simon

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1085 views POST REPLY
HomeTurbineAircraftHelicopterTurbine Helicopters › Wren 44i helicopter hotstart
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Monday, September 24 - 6:48 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online