RunRyder RC
WATCH
 1 page 410 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterFlybarless Rotor Head SystemsV-Bar › brand new NEO not working
06-11-2017 05:49 PM  27 months ago
Topic Vote0Post 1
trexian

rrNovice

Nottingham, UK

MyPosts All Forum Topic
brand new NEO not working
Hi
I have a brand new NEO upgraded to pro rescue, I have set it up on spektrum and connected it to the PC software. All channels indicate that they are working, however when i plug in the servo's none of them work, they have power because you cannot move the servo horns when powered up but they do not move with stick control.

I have also tried my v-control using vbar sat and it will not even bind to the v-control.

Any advice please

Ian
SHARE  PM  EMAIL  Attn:RR  Quote
06-11-2017 10:09 PM  27 months ago
Tyler

rrElite Veteran

Chicagoland area

MyPosts All Forum Topic
Neo
Restore it and start over.
Enjoy things that money can buy IF you don't lose the things money can't buy.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-12-2017 09:15 PM  27 months ago
trexian

rrNovice

Nottingham, UK

MyPosts All Forum Topic
hi

i simply had to start a new version 6 setup and it corrected its self.

Thanks
Ian
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 410 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterFlybarless Rotor Head SystemsV-Bar › brand new NEO not working
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Monday, September 23 - 4:07 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online