RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1379 views POST REPLY
HomeMy Site✈️Aircraft🚁HelicopterHelicopter Main Discussion › AR7200BX issue (solved)
02-28-2017 10:00 PM  29 months ago
Topic Vote0Post 1
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
AR7200BX issue (solved)
Ok so here is my problem. I have a 600n and it has not flown in a little over a year. When I put it up it flew great with no issues at all. I spool it up and put in a hover and all of the sudden it has a uncommanded cyclic left input. Its recoverable and put it back into steady hover and it did it again to the left. I recovered it and landed and shut it off. Now I have reset this heli up from scratch every time with same outcome. I removed to motor and checked the main bearings and both are smooth with no rust. I have not tried another unit as of yet but I do have a spare that I think I might try just wanted to see if you guys have any other inputs as to what it might be. The motor is an OS 55 and it has Align 610's on cyclic and align 650 on tail. Thanks.
Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2017 10:56 PM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
Check your ARBX "sticky tape" to ensure it's not coming loose.

I remember on the old Blade 450X's that used the AR7000BX, if it came loose a tad, the heli would roll right without being commanded.

FWIW
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
02-28-2017 11:10 PM  29 months ago
PilotPin

rrApprentice

Indiana -- USA

MyPosts All Forum Topic
Check that there is no trim set . Check the mounting tape as mentioned . Then I would check the servo by running it with out blades . Swap the servo leads on the ar7200 and see if the swash tilts the other way.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2017 11:32 PM  29 months ago
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
Ya I have no trims in the radio well only on throttle. I will check the tape like mentioned. Now should I have it strapped down or just run it without.Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
02-28-2017 11:55 PM  29 months ago
V-22 Osprey

rrVeteran

Sidney, Maine

MyPosts All Forum Topic
I would also replace the tape, even if it seems ok. I could even be the tape has firmed up while in storage...long shot but you never know! I've had good luck with a double layer of the gray 3M on my intros."220-221 whatever it takes"
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2017 12:51 AM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
"Now should I have it strapped down or just run it without."

I don't know...in your case...

What I do know is that MEMS gyro ICs have pass-bands in which they are susceptible to both electrical(noise on the power lines) and mechanical interference(heli vibes).

These are low-frequency...~10 to 30kHz...and mechanical vibes can fall in this range...

Just make sure it's "anchored" down.....and try using "toroidal rings" on your power output leads....

FWIW
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-01-2017 01:12 AM  29 months ago
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
I will try that also. I have some rings laying around.Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2017 04:55 AM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
The thing about rings is that they are not all alike.

Look them up on DigiKey.

I believe they have specs that indicate what frequency ranges they perform at.

Choose those that are useful at ~8 - 40khz. They are cheap in price.

But, without using a spectrum analyzer to check the result, you don't know exactly.

Perhaps you know someone who has a spectrum analyzer.

FWIW
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-01-2017 12:58 PM  29 months ago
crflyer

rrApprentice

Maine

MyPosts All Forum Topic
Drifting left is a classic symptom of the AR tape not doing its job in my experience. I had to use 2 layers of the Gray tape as mentioned above.
Solid as a rock after that.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-01-2017 01:58 PM  29 months ago
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
Changing the tape today after work. Will let you know the outcome.Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2017 04:01 PM  29 months ago
Richardmid1

rrProfessor

Leeds, England

MyPosts All Forum Topic
If your using the think white pad, that is the problem! I have no idea why they supply that pad! I've always just used 1 piece of the thin grey 3M pad even on 700 nitro's with 105's. Obviously balancing blades and engine fans is a big help.60% of the time, it works every time!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-01-2017 05:49 PM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
One of the main points is that one wants to suppress...to the extent possible...any mechanical vibrations...transmitted by the frame....to the MEMS gyros in the FBL controller.

In the range of ~8 to 40kHz.

"Sticky tape" types are not all alike.

But, how does one determine what's best? By empirical testing, which can become expensive....

I like the VStabi's way of having it's internal R/T vibration analyzer that becomes enabled when one "upgrades" to their "Pro" S/W version....and it can be "coupled" to an on-board "blue-tooth" unit that transmits such vibe data to a laptop....in flight and in R/T.

Then, check for vibes in the above frequency range. Adjust tape type to minimize such vibes to the extent possible.

A good quantitative way to evaluate each situation.

FWIW
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-01-2017 09:54 PM  29 months ago
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
Well I redid the tape as many of you suggested and it worked like a champ. No more uncommanded inputs. Put two layers of the grey 3M tape and strapped it down with my Align tape and no issues any more. Thanks for all the inputs. Was a real help.Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2017 10:49 PM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
Awesome.....

^5's
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-02-2017 12:00 AM  29 months ago
Heli_Splatter

rrElite Veteran

USA

MyPosts All Forum Topic
Horses are just as scared as sheep of the quads. I think that they hear buzzing and mistake it for bees. That would scare the bejesus out of just about everyone.

This is also a reason the National Park Service does not want these things flying around their animals.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2017 12:37 AM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
Think this is the wrong thread for your above post...lol

But...

"around their animals"

They don't own anything.
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-02-2017 02:45 AM  29 months ago
allns47

rrKey Veteran

Richmond IN.

MyPosts All Forum Topic
Where can the gray tape be bought
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2017 02:47 AM  29 months ago
AgentOrange

rrVeteran

Jacksonville, Florida

MyPosts All Forum Topic
I got mine at home depot. It 3M double sided tape. The tape is grey in color with red peelable backing. So it will look red but the tape is grey.Trying not to put them in the dirt.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2017 04:13 AM  29 months ago
EEngineer

rrProfessor

TX

MyPosts All Forum Topic
"I got mine at home depot. It 3M double sided tape."

That's where I got mine.
Logo 600SXs, 800XX, TDR IIs
SHARE  PM  EMAIL  Attn:RR  Quote
03-02-2017 12:24 PM  29 months ago
007

rrApprentice

WHEELING WV

MyPosts All Forum Topic
Advance auto
Advance auto sells it the same tape that holds vent visors on your vehichle
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1379 views POST REPLY
HomeMy Site✈️Aircraft🚁HelicopterHelicopter Main Discussion › AR7200BX issue (solved)
 Print TOPIC  Make Suggestion 

 8  Topic Subscribe

Tuesday, July 23 - 9:34 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online