RunRyder RC
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1537 views TOPIC CLOSED
Home✈️AircraftMulti-Rotore-FPV Racing › Some fun formation
11-04-2016 11:50 PM  3 years ago
Doug

rrElite Veteran

Port Saint Luice Florida....

MyPosts All Forum Topic
I use the default arming sequence (Low throttle-RT rudder) So I have a bunch of changes to make First member of Member of Bearings Anonymous
SHARE  PM  EMAIL  GALLERY  Attn:RR
11-07-2016 02:42 PM  3 years ago
Dave588

rrApprentice

ST. George UT. USA

MyPosts All Forum Topic
LOL Well all I can say is do what suits you!

One other thing that I do is uncheck the disarm regardless of the throttle position, that allows you to flick the arm switch to disarm and come in for a normal landing. Once you bring the throttle all the way down it automatically disarms prohibiting any dead chicken.

Hope you can get a system figured out that works for you!
-=Its In The Air=-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-07-2016 11:28 PM  3 years ago
Doug

rrElite Veteran

Port Saint Luice Florida....

MyPosts All Forum Topic
Air mode
I have programmed everything but there is no change in in the Quad (the Clean flight configurator shows the correct response but no change in the machine response. Do I need to update the firmware on the NAZ32? (likely the Jan, 2016 version).
First member of Member of Bearings Anonymous
SHARE  PM  EMAIL  GALLERY  Attn:RR
11-08-2016 05:42 PM  3 years ago
Dave588

rrApprentice

ST. George UT. USA

MyPosts All Forum Topic
When you say no change in the response do you mean it still shuts down the control loop at low throttle?

Things to check is the calibration of your ESC's and the minimum throttle command, you want it to be high enough that your motors will just barely run (Smoothly) when armed. (If you have motor stop turned off)
-=Its In The Air=-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-09-2016 12:22 PM  3 years ago
Doug

rrElite Veteran

Port Saint Luice Florida....

MyPosts All Forum Topic
OK yesterday I took the plunge and updated the firmware on the Naz32. (I had to bridge the boot pins but no problem). I then added two new switches, one for arming and one for the buzzer (the momentary switch) and everything shows up correctly in clean flight and all but arming work. the "arming box" never turns from grey to green and the board does not arm (although the little indices for switch position moves correctly), so I am currently "stumped".First member of Member of Bearings Anonymous
SHARE  PM  EMAIL  GALLERY  Attn:RR
11-09-2016 03:42 PM  3 years ago
Dave588

rrApprentice

ST. George UT. USA

MyPosts All Forum Topic
Check to make sure you have enough travel to the low side of the throttle.
It won't arm unless at or below the input minimum.

Also I would suggest doing a CLI dump and making sure that the settings have made it and are sticking.

For instance, last night I was setting up a GPS on one of my fixed wing units, I use a Ublox GPS but the GUI kept switching back to NMEA so I had to manually go into the CLI and set it.

Let me know if that works.

Perhaps I should close this thread and we should move to the other sections.
-=Its In The Air=-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-09-2016 04:08 PM  3 years ago
Doug

rrElite Veteran

Port Saint Luice Florida....

MyPosts All Forum Topic
Good idea
Looks like we have the "run" of the place , how about "clean flight issues"? start it and I will jump in.
First member of Member of Bearings Anonymous
SHARE  PM  EMAIL  GALLERY  Attn:RR
11-09-2016 04:28 PM  3 years ago
Dave588

rrApprentice

ST. George UT. USA

MyPosts All Forum Topic
Done-=Its In The Air=-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1537 views TOPIC CLOSED
Home✈️AircraftMulti-Rotore-FPV Racing › Some fun formation
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, January 23 - 2:42 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online