RunRyder RC
WATCH
 1 page 843 views Post Reply
06-02-2016 04:15 AM  4 years ago
Topic Vote0Post 1
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
tm1100
can the unit be used with a skookum 540 or do I have to use a seperate rx for tm1100?

can I share the same crank sensor output for the sk540 and the tm1100 or will I need a separate sensor?
spending time, paying attention
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2016 10:54 PM  4 years ago
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
any body ?spending time, paying attention
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2016 11:58 PM  4 years ago
Heli_Splatter

rrElite Veteran

USA

MyPosts All Forum Topic
My experiance (have 3) is that they need to be plugged into a spektrum receiver. I don't think that they interface with anything else.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2016 03:14 AM  4 years ago
czorzella

rrNovice

Brazil, São Paulo, Sao Paulo

MyPosts All Forum Topic
You don't really need a receiver to connect the TM1100; all it requires are positive and negative leads to power the telemetry unit and of course, bind the telemetry module and the SK540, both at the same time.

Carlos
SHARE  PM  EMAIL  Attn:RR  Quote
06-04-2016 07:22 PM  4 years ago
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
good to know thanks

how about the rpm sensor ? will a Y harness work
spending time, paying attention
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-04-2016 11:45 PM  4 years ago
Rojoalfa

rrKey Veteran

Punta de Mata, Monagas-Venezuela

MyPosts All Forum Topic
/
/

Since rpm sensor is a hall efect device, simply use the Y harness.

I would check voltage coming from red and black of both cables and should be around 5 volts...

/
Saludos cordiales,
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2016 02:07 AM  4 years ago
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
Success !
I made a y harness and a data plug and then split the data plug because it needs power through the data port, using a seperate micro plug I hooked up the signal for the rpm sensor. I used the open port on the temp unit to plug in the probe for the flight pack.
after making my own connections to the unit I now have tele for HS, temp, rx pack voltage, rx voltage

Too bad it wasn't a tm1000 I thought the 1100 was the full range unit
spending time, paying attention
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 843 views Post Reply
Print TOPIC

 2  Topic Subscribe

Sunday, November 29 - 5:19 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online