RunRyder RC
WATCH
 1 page 2020 views TOPIC CLOSED
HomeAircraftHelicopter
e-
Hobbywing Electric Components
› Hobbywing V4 Platinum 160hv throttle calibration problems...
02-26-2016 02:27 AM  30 months agoPost 1
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

Hey all!

I've seen a few posts of people having problems with this and now that's the case with mine as well. I can't get it into program mode to do the calibration... I've tried every tip I can find and its still not working.

Here's the set up and what I've tried

JR 9503 DSMX
NEO

-The gov is disabled in the Neo
-The esc is in Heli linear mode
-Thro travel is 100/100
-Thro curve is linear 0/50/100
-All trims are disabled

I've even tried pulling the red wire from the esc lead and used an external power supply.
I don't know anything else to try

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 03:21 AM  30 months agoPost 2
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

I'm at a loss?

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:02 AM  30 months agoPost 3
newbheliusr

rrApprentice

You guesss

My Posts: All  Forum  Topic

Dunno if this will help. But this is the non vlink setup of a neo. I'm sure it has throttle calibration in it somewhere. I am on a linux box with no audio, so i cannot tell what he's talking about.

Watch at YouTube

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:26 AM  30 months agoPost 4
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

Thanks for the link. Unfortunately, that just goes over the initial set up of the unit which I'm pretty familiar with. Right now the motor only spools up at 50% thro which I can't figure out why? I think it's because the motor "off / idle / run" doesn't send a signal until it's over that 50% point, which I can't change cause the thro curve needs to be linear to do the calibration? Idk what to do from here. I've tried everything...

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:53 AM  30 months agoPost 5
newbheliusr

rrApprentice

You guesss

My Posts: All  Forum  Topic

Vbar has always been like that. The motor only spins above 50%

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:54 AM  30 months agoPost 6
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

Right but does this have anything to do with the esc not seeing a low thro signal?

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:59 AM  30 months agoPost 7
newbheliusr

rrApprentice

You guesss

My Posts: All  Forum  Topic

If you lowered your low end point down to say 110? Does it arm?

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 04:08 PM  30 months agoPost 8
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

In the Neo? Yes it does, I just tried that.

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
02-26-2016 08:36 PM  30 months agoPost 9
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

I've got it all set and working as it should now...

Team XpertUSA

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 2020 views TOPIC CLOSED
HomeAircraftHelicopter
e-
Hobbywing Electric Components
› Hobbywing V4 Platinum 160hv throttle calibration problems...
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Sunday, August 19 - 8:24 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online