RunRyder RC
WATCH
 1 page 739 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 230S › Advanced settings
02-07-2016 03:28 AM  32 months agoPost 1
Derricklb

rrNovice

tulsa ok usa

My Posts: All  Forum  Topic

I have a blade 230s hooked up to my DX18. I've been searching the Internet for days trying to find out why my 230s well not go into advanced settings. I have AUX 2 assigned to The bind button but it's still not working. How do I get it to go into advanced settings?

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 739 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 230S › Advanced settings
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, September 25 - 4:12 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online