RunRyder RC
 30  Topic Subscribe
WATCH
 9 pages [ <<    <     4      5     ( 6 )     7      8     NEXT    >> ] 12438 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsFutaba CGY › CGY750 version 2.0 coming!
02-26-2016 04:20 AM  28 months agoPost 101
nguyen23464

rrVeteran

Suwanee, GA

My Posts: All  Forum  Topic

Swash
I am also trying to grasp this concept. Since the swash is constantly going back to center.
I would think that it would effect forward flight...

PM  EMAIL  GALLERY  Attn:RR  Quote
02-26-2016 06:07 AM  28 months agoPost 102
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Isn't an issue. For kicks, play with the Style parameter and watch how the rate of decay changes.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
02-26-2016 04:03 PM  28 months agoPost 103
nguyen23464

rrVeteran

Suwanee, GA

My Posts: All  Forum  Topic

750
Thanks Ben, all setup. Cant wait to see how the new update feels on both of my helicopters.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 02:44 PM  28 months agoPost 104
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

First CGY750
I've just installed my first CGY750 on my SynergyE5 with the 14SG Tx.
Just wondering about the rotor head gain.
I understand from this thread that the Aileron and Elevator gain are combined on the rotor head gain via channel 9.

My question is, is it normal for the Ele gain to show 0 on the CGY750?
The Ail gain changes with the changes I make in the Tx, Same with the Rud gain, but the Ele always stays at 0.

Thanks

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 03:28 PM  28 months agoPost 105
adh1000

rrApprentice

coral springs,florida.usa

My Posts: All  Forum  Topic

do you still have gyro 3(elevator) setup as channel 10? I think you have to change that one I set mine to aux 1 so that it doesn't do anything . because channel 9 adjusts both channels now even though you can still adjust them independently you don't need too(I think)
Anthony

logo 480 , ikon
oxy 3 , ikon
Gaui x5 ,(?)
logo 550sx ,v bar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 05:43 PM  28 months agoPost 106
MikeG4936

rrNovice

Irving, TX

My Posts: All  Forum  Topic

Are you sure your CGY is running version 2.0 of the firmware? That will cause the issue you're seeing....

PM  EMAIL  Attn:RR  Quote
02-29-2016 05:51 PM  28 months agoPost 107
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

Yes I am running version 2.
This a new unit and I updated it to 2 before beginning the installation in the Helicopter.

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 06:07 PM  28 months agoPost 108
MikeG4936

rrNovice

Irving, TX

My Posts: All  Forum  Topic

Check your SBUS menu in the CGY to make sure both gains are mapped to the correct channel.

PM  EMAIL  Attn:RR  Quote
02-29-2016 06:16 PM  28 months agoPost 109
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

In the SBUS menu of the CGY there are only channels for the rudder gain and rotor head gain. No Ail or Elev.
Ben has stated in this thread that in version 2 they replaced Ail and Elev gain control via the Tx with one single Rotorhead gain on channel 9.

So I'm just wondering why, on the CGY750 screen the Elev gain shows 0 and if that even matters.

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 08:25 PM  28 months agoPost 110
adh1000

rrApprentice

coral springs,florida.usa

My Posts: All  Forum  Topic

i'm sure that's the same thing that I had and it's in the function menu of your transmitter, have a look and see if channel 10 is assigned to gyro 3 and if it is , change it to something else .
Anthony

logo 480 , ikon
oxy 3 , ikon
Gaui x5 ,(?)
logo 550sx ,v bar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 09:09 PM  28 months agoPost 111
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

Gyro3 is assigned to channel 10.
But Gyro 3 is set at 50% in the transmitter, so if the CGY750 was indeed still reading channel 10, wouldn't the ELEv gain show 50% on the CGY?

Nonetheless, I will try what you suggest, I just don't see what difference it makes.
Thanks

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 10:11 PM  28 months agoPost 112
garyl

rrVeteran

taxachussetts

My Posts: All  Forum  Topic

I am also having a remote gain issue since I upgraded to V2. The rudder gain works fine but the head gain will not go into normal mode even though it is set to norm in the radio. If I set the gains to 0 it will show as N in the cgy750 even though the radio is set to AVCS. I switched channel 10 to another function but all that did was make the ELE disappear in the radio gyro menu. Everything was working fine before the upgrade.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-29-2016 10:46 PM  28 months agoPost 113
adh1000

rrApprentice

coral springs,florida.usa

My Posts: All  Forum  Topic

I know I had the exact same issue in the beginning and between the sbus menu in the cgy the function menu in the 14sg I managed to get it sorted out,
I also think that yes you can still have the 3 gyro functions active but any adjustments you make you have to make the same , and its a pain going between the 2 menus , far easier to just have one adjustment ,
not sure why it wouldn't show up in the cgy if the channels are all set correctly I would still double check the sbus and function menu's and make sure that one of them isn't inhibited
dr Ben is still the one with the most accurate advice , i'm still learning the cgy too so most of what i'm saying should be taken with a pinch of salt
Anthony

logo 480 , ikon
oxy 3 , ikon
Gaui x5 ,(?)
logo 550sx ,v bar

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:08 PM  28 months agoPost 114
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

The good and the bad...
The good news is that after I changed channel 10 on the Tx to Aux1, the CGY now shows the gain on Elev and Ail at the same value as set in the Tx channel 9 Gyro2.
So all is well in that regards... Thanks Anthony for your assistance with this.

The bad news is that I had my gyro compensation set backwards, so the helicopter went sideways and crashed :-(

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:14 PM  28 months agoPost 115
nguyen23464

rrVeteran

Suwanee, GA

My Posts: All  Forum  Topic

Ouch
Sorry to hear about the crash. Ouch.
Hopefully it was not to bad.

I had a tail box incident happen to me last month which resulted in a hard tip over.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:23 PM  28 months agoPost 116
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

Ail & Ele compensation woes....
Well as I said in my previous post. My Synergy E5 went over in my first attempt with the CGY-750.
Was kind of a newbie mistake, I had the compensations set reversed to what they should of been.

I did check multiple times, tilted the helicopter to the right and forward and watched the swash move in the correct direction, but I was fooled.

Be aware that the actual compensation is very subtle and hardly visible. Then after the compensation the swash slowly moves to level, that's what fooled me.
So I missed the actual compensation, you really have to hold the link with your fingers-like it says in the manual-when you tilt the heli to actually feel the slight compensation movement.

Lesson learned
Main blades, rotor blades, boom supports, stripped servo horn, broken landing gear.
Still it could've been a lot worst.

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:37 PM  28 months agoPost 117
garyl

rrVeteran

taxachussetts

My Posts: All  Forum  Topic

When I check the gyro comp direction I temporarily set the gains to 100%, you can realy see the swash comp movement when you do that.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:52 PM  28 months agoPost 118
nguyen23464

rrVeteran

Suwanee, GA

My Posts: All  Forum  Topic

600
I just built up my 600 last night and it's ready for its test flight. I will double check the gyro directions tonight when I get home...

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:52 PM  28 months agoPost 119
adh1000

rrApprentice

coral springs,florida.usa

My Posts: All  Forum  Topic

sorry to hear about the crash , I too had problems with determining that , I think what I ended up doing was powering the heli and checking it while not in any adjustment mode , but I think what garyl said would be easier, also glad you got the ail ele sorted, hope you get back in the air soon
Anthony

logo 480 , ikon
oxy 3 , ikon
Gaui x5 ,(?)
logo 550sx ,v bar

PM  EMAIL  GALLERY  Attn:RR  Quote
03-02-2016 01:52 PM  28 months agoPost 120
dpelletier

rrApprentice

Maynard, MA - USA

My Posts: All  Forum  Topic

When I check the gyro comp direction I temporarily set the gains to 100%, you can realy see the swash comp movement when you do that.

---
Thanks an awesome idea!! Thanks for the tip.

Dany
Not on a Team :(
Synergy E5, Furion 6, Beam E4 - 14sg

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 9 pages [ <<    <     4      5     ( 6 )     7      8     NEXT    >> ] 12438 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsFutaba CGY › CGY750 version 2.0 coming!
 Print TOPIC  Make Suggestion 

 30  Topic Subscribe

Saturday, June 23 - 3:51 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online