RunRyder RC
WATCH
 1 page 670 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsAlign GPro › No status light and no connectivity??
09-07-2015 02:25 AM  3 years agoPost 1
Rappyry

rrNovice

Berkeley

My Posts: All  Forum  Topic

Hi, I've just set my old trex 600n to flybarless(dfc) however when I went to set my gpro up tonight I can't get the gpro to power up and also can get the configuration software to recognise it. does anyone have any ideas on what could be wrong

PM  EMAIL  Attn:RR  Quote
09-07-2015 11:52 AM  3 years agoPost 2
JuanRodriguez

rrProfessor

The Villages, Florida

My Posts: All  Forum  Topic

Unless the unit is "dead" I would guess it's an installation issue...

Go over the directions again carefully and recheck your installation....

Check for some "how to" videos on youtube.....

Been there, done that and old enough to know better.....

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2015 02:18 PM  3 years agoPost 3
Rappyry

rrNovice

Berkeley

My Posts: All  Forum  Topic

I spent all last night making sure it was connected properly and watching setup videos but still had no luck . Sound more like a dead module seems strange because there is power to the tail servo and the sat relievers but nothing else.

PM  EMAIL  Attn:RR  Quote
09-07-2015 02:29 PM  3 years agoPost 4
chopper37

rrVeteran

NJ and Long Island

My Posts: All  Forum  Topic

All wires pluged in correct direction and in correct slots? Re bind?

PM  EMAIL  GALLERY  Attn:RR  Quote
09-09-2015 12:57 AM  3 years agoPost 5
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Did the GPro software install correctly on your PC? Is the device recognized by your PC when you plug in the USB cable and apply power to the GPro? It could be the PC driver for the USB interface didn't install correctly. That would be my first guess as to what's going on.

One other tidbit -- I had a similar problem with my first GPro. Turned out that I hadn't made sure the USB cable was fully inserted into the GPro socket. Although it "felt" like it was seated, when I looked, I needed to push just a bit harder on the connector to get it to go fully into the GPro socket.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
09-09-2015 02:19 AM  3 years agoPost 6
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

I was going to suggest trying another USB cable in another port and if possible install the software on another PC.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 670 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsAlign GPro › No status light and no connectivity??
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, November 17 - 2:55 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online