RunRyder RC
WATCH
 1 page 878 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 180CFX › Idle ups not working
06-26-2015 04:40 AM  3 years agoPost 1
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

I set up my 180 according to the manual except for normal flight mode. Instead of the 0-25-25-25-25 they said I watched a video of the set up and they said to set it linear. That is what I did. Other two idle ups are 75 across the board and 100. The thing is flying great but when I flip it into idle one or two I get the correct pitch inputs for stunt flight but the throttle does not change? Any suggestions?

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-26-2015 05:01 AM  3 years agoPost 2
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

Scott,

Mine is set up (DX9) at 0-25-25-25-25 for N, 75-75-75-75-75 for IU 1, and 100-100-100-100-100 for IU 2.

This was the stock settings for the manual. Have you changed any of the default programming on the Talon? If not, then those values should give you your 3 separate headspeeds.

Cute little sucker, but quick. I did add some expo to my dual rates 1 and 2, but left the stock one at 100 and 0.

Good luck on yours.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
06-26-2015 01:38 PM  3 years agoPost 3
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Settings
Thanks rcflyer. I did change my normal. But have not changed anything in the talon. I will set normal to 0-25-25-25-25 and see what happens. Thanks.

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-26-2015 08:24 PM  3 years agoPost 4
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

What TX are you using? I haven't checked mine to see if the headspeed is governed by the Talon or is just a function of throttle curves in the TX. If they are just a function of TX throttle curves, then changing to a linear should give you an increasing headspeed as you increase the throttle/collective stick. If they are controlled by the internal governor in the Talon, you should get discrete HS jumps as you increase the throttle, like you should if you change from N to IU1 or IU2.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
06-27-2015 04:22 AM  3 years agoPost 5
R/C Speed Nut

rrVeteran

Galesburg, Michigan USA

My Posts: All  Forum  Topic

Factory default the governor is active on the 180's Talon.


Mike

Funky Chicken?!!..........I thought this was how you do a piro flip!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-27-2015 06:47 AM  3 years agoPost 6
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Thanks guys
So rcspeednut, are you saying I am not controlling the throttle through the transmitter? If so then I need to change my normal mode linear curve to the suggested 0-25-25-25-25. Will try it anyway tomorrow

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-27-2015 03:00 PM  3 years agoPost 7
fla heli boy

rrKey Veteran

cape coral, florida

My Posts: All  Forum  Topic

just fired mine up the first time yesterday. Wouldn't spool up with 0-25-25-25-25. Changed it to 0-25-50-60-60. Works like a champ.
Good god this thing has some headspeed on IU1 and IU2.....

PM  EMAIL  GALLERY  Attn:RR  Quote
06-28-2015 01:05 AM  3 years agoPost 8
R/C Speed Nut

rrVeteran

Galesburg, Michigan USA

My Posts: All  Forum  Topic

Wouldn't spool up with 0-25-25-25-25.
Did you calibrate your throttle to the Talon?
For the esc and governor to work properly you need to calibrate your throttle.

Watch at YouTube


Mike

Funky Chicken?!!..........I thought this was how you do a piro flip!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-28-2015 05:57 AM  3 years agoPost 9
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Calibrating
No. I have not done that. Didn't see that in instructions. I haven't watched the vid yet but I have a dx7. Hopefully I can figure it out.

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-29-2015 02:10 AM  3 years agoPost 10
R/C Speed Nut

rrVeteran

Galesburg, Michigan USA

My Posts: All  Forum  Topic

Didn't see that in instructions.
Yeah that's not in the Blade manual, it's a Castle requirement when you run them in heli mode.


Mike

Funky Chicken?!!..........I thought this was how you do a piro flip!!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-01-2015 02:34 AM  3 years agoPost 11
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Calibration done
that was the ticket. Should have thought of that but it's been a while since I set up one of these. Love this things power and stability.
Seems like I am a little heavier in the positive pitch than negative though? Pitches are set to manual 0-100 linear. And I haven't measured but looks like it's neutral at a hair below mid stick ( which would give a little more positive right?). How can I change this?

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-01-2015 03:45 AM  3 years agoPost 12
R/C Speed Nut

rrVeteran

Galesburg, Michigan USA

My Posts: All  Forum  Topic

First I would make sure the servos are centered in the ar6335.
Then you can adjust the linkages to get zero.

Watch at YouTube


Mike

Funky Chicken?!!..........I thought this was how you do a piro flip!!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-01-2015 04:15 AM  3 years agoPost 13
AceHelis

rrVeteran

Georgetown, Texas

My Posts: All  Forum  Topic

Thanks
I will do this but I have a dx7. How do I get it in programming mode?

Did he crash? Dang I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-01-2015 04:17 PM  3 years agoPost 14
Aces

rrApprentice

Georgetown Tx

My Posts: All  Forum  Topic

Programmed
I got the programming done and servos centered but I think I need to lower the awash just a tiny bit. But I can't see an easy way to adjust the rear servo? Am I missing something here or do you have to take the whole frame loose to get the rear servo linkage off?

Did he crash? Dang, I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-02-2015 02:03 AM  3 years agoPost 15
R/C Speed Nut

rrVeteran

Galesburg, Michigan USA

My Posts: All  Forum  Topic

I removed the anti-rotation guide and popped the front links off. I was then able to sneak the rear link off the anti-rotation pin to adjust it.


Mike

Funky Chicken?!!..........I thought this was how you do a piro flip!!

PM  EMAIL  GALLERY  Attn:RR  Quote
07-02-2015 04:06 AM  3 years agoPost 16
Aces

rrApprentice

Georgetown Tx

My Posts: All  Forum  Topic

Thank you
Didn't think of that. Will give it a whirl.

Did he crash? Dang, I missed it!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 878 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 180CFX › Idle ups not working
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, July 19 - 1:25 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online