RunRyder RC
WATCH
 1 page 607 views POST REPLY
06-15-2015 09:52 AM  3 years agoPost 1
Gazza

rrApprentice

Australia

My Posts: All  Forum  Topic

Hi all , have a Fury 90 with a CSM SL-720 and a Futaba S9254 have a spare 6v pack to use , I know the servo is rated to 4.8 v so I put a JR step down lead between the servo and Gyro but all I get is a hum and no movement of the servo at all , tried the step down between the battery and RX and it worked , went back to 4.8 v pack all worked fine , my question is why won't it work between the Gyro and Servo , is the Servo not compatible or did I select the wrong frame rate for servo ? ....

Gary....

Melbourne Victoria

PM  EMAIL  GALLERY  Attn:RR  Quote
06-15-2015 11:21 AM  3 years agoPost 2
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

The 9254 will work with any frame rate the 720 puts out (330 max?) but will only work on standard 1520 pulse width so check you have that set correctly.

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-09-2015 05:46 PM  35 months agoPost 3
Andy from Sandy

rrElite Veteran

Bedfordshire, UK

My Posts: All  Forum  Topic

By default the SL720 is set to 1520us pulse width and 250 frames per second compatible with all standard pulse length digital servos.

To change the settings for a narrow pulse width or a different frame rate requires use of the PC interface facility.

The question is did it ever work?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 607 views POST REPLY
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, August 16 - 9:28 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online