RunRyder RC
WATCH
 4 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 3358 views Post Reply
04-03-2015 11:02 PM  6 years ago
Topic Vote0Post 1
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Need brain help
OK guys new to the brain/ikon, I have the brain. So far I have got to the swash setting and I can not get it to operate correct.
Let me give you the set up. I have the DX9 and I have the swash on normal witch is one servo. I have the DMSX selected and plugged in the servos as per the schematic and have checked them time and again. What am I missing.
trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-03-2015 11:14 PM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
There is another glitch I have, when I call up the program to start up the process I get a com3 prompt and when I click on it I get a error message saying I can't start the process. NO matter what usb port I try it in I get this message. Got to be something that I am not doing but what is it?trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 12:57 AM  6 years ago
dkshema

rrMaster

Cedar Rapids, IA

MyPosts All Forum Topic
What PC operating system are you using?-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 01:02 AM  6 years ago
Wahoo

rrNovice

Stuart FL

MyPosts All Forum Topic
Do you have a battery hooked up to the brain? Sometimes I have to try various power up/connecting combinations before the software recognizes it.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 01:05 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
what!!! nobody got any ideas????trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 01:07 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
windows 7, and I have had a lipo and the ESC via the throttle channel. Pardon the last post I didn't see the posts.trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 01:09 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Dave ,
I can get the program to work on my android but not on the laptop.
trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 03:21 AM  6 years ago
dkshema

rrMaster

Cedar Rapids, IA

MyPosts All Forum Topic
Have you EVER been able to get the Brain stuff to work on your PC? Win 7 isn't all that picky, stuff usually just installs and works. I've been helping a fellow here locally whose laptop has Win 8, and is THAT one darn picky system. Microsoft has the security stuff on 8 so tight that when you try to use it, it squeaks!

Anyhow, usually with Windows, if your Brain/Ikon has power, and if the USB cable is sound and hooked up correctly, as soon as you plug the cable into your PC USB port, you'll hear Windows make some Ker-Plunk kind of sound to let you know it found the driver for the new USB widget you just plugged in. It makes a different Ker-plunk kind of sound when you unplug the USB gadget. Do you hear those sounds?

If not, go to Win 7's Control Panel, find the Programs and Features menu, and uninstall the Brain software. Then, download a fresh copy and reload it.

Of course, make sure your USB cable is happy, and that the USB port on the Brain is fully plugged in. Hope your Brain connector isn't borken...

If that works, when you fire up the Brain and hook it up to your PC, then fire off the Brain software, you should see this window pop up:

and it should fill in the COM Port value. Hit OK, you'll get into the Brain software.

I have to assume you're using at least one DSMx satellite, and not an external "normal" receiver, as most people (including me) these days aren't finding much use for the full blown RX.

The next window you see should be the RX type select menu --

Click the DSMx picture, and then the little Bind Box just to right and slightly below the DSMx box. Cycle power on your Brain, the Satellite should go into bind mode, then bind with your TX as you would normally do.

The next menu is informational, so make sure your servos are connected as shown.

Then get this menu:

You're going to be setting up the transmitter endpoint travel settings so that you get +/- 100 on each of the sliders shown on that menu when you move the appropriate stick to its full travel. And this MIGHT be where your problem lies...

If you're setting up the Aileron stick travel stuff, if you move the stick to the left, the little slider ALSO needs to move to the left. If the slider moves the wrong direction, go to your TX channel reversing menu and reverse THAT channel. Get all endpoints at 100%, but also make sure the sliders move the correct direction.

If you get that far, get to this menu:

and pick your swash type -- paying attention to the servo numbers shown. I assume you're either H3 or HR3...

Then get to this menu:

Move the throttle stick to full collective, then click the SERVO REVERSE button until the swash is level, at the full + collective setting. At this point, your swash should be happy, move up and down correctly, and be level.

Happy travels...good luck with Win 7.
-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 04:31 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Dave,
That first pic that you show is the one that comes up for me and it has port3 in the box, but when I click on it a error box comes up and says that I can not go any further. I will uninstall the brain and re download a new one and see what happens.
This not working on the lap top is not bothering me as much as the swash setting is not responding the way that the instructions are telling me the way it should work. I am using DMSX with two sats on it. It is acting like I have a different set up like 120 or 140 instead of the normal setting. the normal setting should be the one servo set up that the instructions are telling me that it is. The only thing that I can think of is that there is something else wrong in the transmitter..............BUT WHAT CAN IT BE. I have just got the DX9 and this is only the second heli that I have set up in it.
I will try and re download the program and see if that is it.
trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 04:40 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
OK after reading your instructions I obviously did not go far enough into the steps to get the swash working in the right direction. Will continue on with it in the morning and see what happens.
Thank a lot Dave. Will post what happens.
trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 05:24 AM  6 years ago
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
I am using win7 on a laptop and your unit shows that is bound go through the steps as in the setup. I believe you just need a fresh start in the morning do an uninstall and start over.

as long as you see com 3 you're connected

one last thing install the software before connecting the unit
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-04-2015 07:48 PM  6 years ago
neoalchemist

rrNovice

Boulder, Colorado-usa

MyPosts All Forum Topic
I had to figure out which com port, because com3 as stated in the pictured box wouldnt work on win8 so I ended up switching it to com6 and that worked. Try using a different com port and see what happens.Chris,Citizen #98<Compass 7HV,Goblin 500,Fusion 50,various micro junk.
SHARE  PM  EMAIL  Attn:RR  Quote
04-04-2015 10:01 PM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Ok so where do you switch com's at?trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 12:57 AM  6 years ago
neoalchemist

rrNovice

Boulder, Colorado-usa

MyPosts All Forum Topic
In the com port box where it says com port 3 there's a drop down arrow if you click on that it will show you all of the available com ports. Choose one and try it.Chris,Citizen #98<Compass 7HV,Goblin 500,Fusion 50,various micro junk.
SHARE  PM  EMAIL  Attn:RR  Quote
04-05-2015 02:49 AM  6 years ago
highrpm

rrApprentice

Shelby Twp,Mi

MyPosts All Forum Topic
make sure the the drivers from MSH Brain are up to date. I had the same issue ad it was a missing driver. the rest of the set up is pretty straight forward. if you are unsure read the instructions per perameter given as they are very detailed.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 05:31 AM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
On my drop down menu there are no other options, just the port3.
I did get the swash to go in the right direction by continuing the process, and when push comes to shove I don't really care if the lap top isn't working I have the blue tooth set up and I am using the demo set up on the lap top because I can read the instructions better on the bigger screen.
After I get every thing set up on the heli I will probably do an un install and reinstall the program.
So stay tuned I may have more questions before this is over.
trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 02:10 PM  6 years ago
heliraptor10

rrKey Veteran

kokomo, in-US

MyPosts All Forum Topic
If the swash isn't behaving correctly to stick inputs it's likely because you have the transmitter set up wrong.
I just set up my first ikon last night. The transmitter must be set to 1 servo 90* swash type. The brain does the ccpm thinking.
Goblin! where have you been all my life?
RC helis, the original fidget spinners
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 02:36 PM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Yea I did that from the start. My problem was that I did not go into the next steps to adjust the swash. I thought that when you did the first step in setting up the swash that it would be working the right way as soon as you did the step.trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 02:39 PM  6 years ago
rpat

rrElite Veteran

Weirton, W. Va.

MyPosts All Forum Topic
Oh yea for those that are following along here the normal mode in the DX9 swash set up window is the one servo set up that they are talking about.trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-05-2015 03:07 PM  6 years ago
heliraptor10

rrKey Veteran

kokomo, in-US

MyPosts All Forum Topic
Cool...I'm not used to these fbl units. I went through mechanical set-up got the ikon bound. And then was completely confounded by my swash movement. When I moved the heli physically the swash moved appropriately, but my stick inputs made me think that something was seriously wrong.Goblin! where have you been all my life?
RC helis, the original fidget spinners
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 4 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 3358 views Post Reply
Print TOPIC

 9  Topic Subscribe

Tuesday, July 27 - 9:47 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online