RunRyder RC
WATCH
 1 page 736 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterFlybarless Rotor Head SystemsV-Bar › Pitch changing problems
03-24-2015 05:47 PM  4 years ago
Topic Vote0Post 1
Fanbird

rrApprentice

Pearisburg, VA

MyPosts All Forum Topic
Pitch changing problems
Got a trex 250 with a mini vbar, also have vbar on other heli's without this problem. Here goes my problem/question:
Setup everything for collective (+13/-13) and cyclic (8 deg), had to play around with numbers since geometry on this didn't work out. When I switch to S1 & S2 the pitch changes from 13 deg to 18deg+ slowly with the elevator servo rising. I have adjusted cyclic ring around to see if this was the problem but no changes. I have replaced the align servo, still no changes??? I hope my explanation makes sense, it's a great flying little heli. I have searched for this problem and have not found this issue discussed yet. Any assistance would be appreciated.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-24-2015 08:19 PM  4 years ago
Ronald Thomas

rrMaster

Gainesville, Fl, USA

MyPosts All Forum Topic
Are you sure you don't have and values changed in 1 and 2? It sounds like you have some mixes or dual rates enabled that you may not be aware of. An easy way to see it is if you connect the VBAR to the computer, go to the setup, and then transmitter calibration (remove the blades!!!). While in the screen you should be able to switch between normal 1 and 2 and see the changes on the screen. If they do, you have the issue in the tx...Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-25-2015 02:09 AM  4 years ago
rcflyerheli

rrKey Veteran

Granbury, TX USA

MyPosts All Forum Topic
Another thing, check your pitch curves. I1 and I2 should be the same, and N should be the same as I1 and 2 from mid stick on up.Logo 700, Specter 700, Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-25-2015 03:01 AM  4 years ago
Fanbird

rrApprentice

Pearisburg, VA

MyPosts All Forum Topic
All looks fine in setup, no d/r or mixes set in tx. Pitch curves are setup the same also Did some more researching and I am going to change the agiliy settings tomorrow, to see if I might have it set to high. Thank you both for posting, once I get it figured out I'll post what find.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-25-2015 03:34 AM  4 years ago
LaDon

rrVeteran

Fort Dodge .Ia

MyPosts All Forum Topic
I don't know what radio you are using but I am guessing here. If I am wrong then you can prolly ignore what I say here. If you are using spectrum one thing I have seen happen once in a great while is even tho nothing shows mixed somehow something happens to mix it. It happened on one of my airplanes once and on a friends heli. The only way we got rid of it was to set the model up on another slot in the radio and problem solved. I am not saying that is what is wrong but if you cant find it you might try that and see what happens.Team Jr
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
03-25-2015 06:58 PM  4 years ago
Fanbird

rrApprentice

Pearisburg, VA

MyPosts All Forum Topic
Update on fluctuating pitch:
1)could not find any mixes-d/r (which I did not set any)
2)went through setup again, rebound (nothing worked)
3)Using spectrum satellite, JR 11X TX

Ended up programing a new model in TX, going through a whole new setup. This eliminated the fluctuating pitch

All seems fine now, it is quite windy here today so I don't think I can get a chance to fly it, other than hovering in the driveway.

I don't know where this problem originated, it has been flying fine for the past year???? Hope to get to try it out soon and report the results of the flights.

Thanks for your posts, as always very helpful
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-25-2015 08:33 PM  4 years ago
LaDon

rrVeteran

Fort Dodge .Ia

MyPosts All Forum Topic
That is just what I was talking about. We could never find a reason either but in the day of computers things seem to just happen. What you did was the only way of fixing itTeam Jr
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-07-2015 04:38 PM  4 years ago
wc_wickedclown (RIP)

rrProfessor

long beach calif

MyPosts All Forum Topic
i have the same issue do you have banks enabled ?Insha Allah made in america
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-07-2015 07:36 PM  4 years ago
Fanbird

rrApprentice

Pearisburg, VA

MyPosts All Forum Topic
Banks are not enabled Along with changing to a new model in my tx and rebinding I replaced a sloppy swash and installed new dampers. I have only had a chance to hover it due to unending wind here, but it seems fine. I'll take it to the field the first chance I get and post how it flies.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-08-2015 12:01 AM  4 years ago
Fanbird

rrApprentice

Pearisburg, VA

MyPosts All Forum Topic
Finally got a chance to fly this little guy this evening Put 4 packs through it and it flew great with the above mentioned fixes. It is a fun heli to fly
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 736 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterFlybarless Rotor Head SystemsV-Bar › Pitch changing problems
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Friday, July 19 - 4:00 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online