RunRyder RC
WATCH
 1 page 990 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 600 › Power problem
03-19-2015 08:48 AM  3 years agoPost 1
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

Hi

I've been flying my Trex 600E Pro DFC for a while now. I changed from Govenor High Mode to Fixed RPM. - That change was fine.

Then upgraded the firmware.
All seemed to be fine, till i went to the flying field and took-off in Normal mode rpm 1950.

Switched to idle-up rpm 2150, and the power just dropped, it was as if the motor suttered then run then stutterd then run till eventually the power was cut by the ESC. (think went into save mode)

Setup is
GEN ACE 12s 3300mAH
Castle 80A HV ICE series (latest firmware)
Stock Align 510kv MX600

I have a suspicion motor PWM is wrong.
Changed from 12Khz to 8Khz
And timing to low.

It would seem at rpm 1950 all is good and power motor is happy as is the esc, just when I switch to idle up on higher rpm.

Must I recalibate my throttle on firmware updates?

PM  EMAIL  Attn:RR  Quote
03-19-2015 11:05 AM  3 years agoPost 2
chopper37

rrVeteran

NJ and Long Island

My Posts: All  Forum  Topic

How are your throttle curves setup

PM  EMAIL  GALLERY  Attn:RR  Quote
03-19-2015 11:43 AM  3 years agoPost 3
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

Maybe the throttle calibration needs to be set again.

We made up some rules can we have your moneys now.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-19-2015 03:00 PM  3 years agoPost 4
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

Curves as follows
0-30% flattend (normal)
70% Flat (idle 1)
70% Flat (idle 2)

PM  EMAIL  Attn:RR  Quote
03-19-2015 03:21 PM  3 years agoPost 5
chopper37

rrVeteran

NJ and Long Island

My Posts: All  Forum  Topic

The CC software should give you in the 3 rpm boxes your solution for n,1,2 double check your curve in 2 ive always seen 100 flat on the Th curve not 70, the esc needs to see this info

PM  EMAIL  GALLERY  Attn:RR  Quote
03-19-2015 05:09 PM  3 years agoPost 6
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

The IU 2 needs to be 100 percent. Did you get a message on the box where you entered the 3rd (highest) rpm? PWM 8 or 12 shouldn't do what you are seeing.

The last thing on your current limiting set either insensitive or high. The higher current draw may be limiting the high speed setting, but my first guess is that you don't have 100% set in IU2.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
03-20-2015 06:24 AM  3 years agoPost 7
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

I will go an make it 100% flat and test it out. Thanks for pointing that out.

However I have the suspision that it's not the problem as just the week before the power was fine.

Dry soldering? how do I check that?

PM  EMAIL  Attn:RR  Quote
03-20-2015 03:37 PM  3 years agoPost 8
chopper37

rrVeteran

NJ and Long Island

My Posts: All  Forum  Topic

Your solder connections should look shiny not flat

PM  EMAIL  GALLERY  Attn:RR  Quote
03-20-2015 06:23 PM  3 years agoPost 9
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

Its got to be a setting in the ESC needs attention. If you reverted back to the previous firmware I wager it would be fine again.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-20-2015 07:11 PM  3 years agoPost 10
chopper37

rrVeteran

NJ and Long Island

My Posts: All  Forum  Topic

+1^. Thats sounds like a good idea reveting back on the firmware

PM  EMAIL  GALLERY  Attn:RR  Quote
03-21-2015 02:14 AM  3 years agoPost 11
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

So oddly enough I just experienced this myself. My lepton flew fine last year,I also updated the firmware and was seeing about a third or less power. Resetting the factory defaults and applying my settings again corrected this for me. The new firmware corrected an ugly motor noise at throttle positions under 80% or so when spooling up or down, mine was a few versions behind.

We made up some rules can we have your moneys now.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-21-2015 11:32 AM  3 years agoPost 12
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

My settings from CC
#######################################################
# Castle Link Data File
# Created: Thursday, March 12, 2015
# Do Not Edit This File By Hand
#######################################################
Auto Rotate Enabled: True
Auto-Lipo Volts/Cell: 3.2 Volts/Cell (*)
Brake Delay: .6 sec (Delayed) (*)
Brake Ramp: Immediate (*)
Brake Strength: 0%, Disabled (*)
Current Cutoff Type: Soft Cutoff (*)
Current Limiting: Normal (120A) (*)
Cutoff Voltage: Auto Li-Po (*)
Data Log Enabled: 215
Desired Head Speed 1: 1950
Desired Head Speed 2: 2150
Desired Head Speed 3: 2150
Direction: Forward (*)
Governor Gain: Medium (25)
Governor Mode Type: Fixed
Head Speed Change Rate: 19
Hex55: 85
Initial Spool-Up Rate: Medium (5) (*)
Link Live Enable: Disabled (*)
Motor Start Power: Medium (59) (*)
Motor Timing: Normal (5) (*)
Power-On Beep: Enabled (*)
PWM Rate: 12 Khz (*)
Sample Frequency: 1 Sample / Sec (*)
Throttle Response: Medium (5) (*)
Throttle Type: Governor Mode
Vehicle Setup - Battery Type: LiPo
Vehicle Setup - Battery Voltage: 44.40
Vehicle Setup - Gear Ratio: 8.6150
Vehicle Setup - Motor Kv: 510
Vehicle Setup - Motor Number of Poles: 10
Vehicle Setup - Number of Cells: 12
Vehicle Type: Helicopter
Voltage Cutoff Type: Soft Cutoff (*)

PM  EMAIL  Attn:RR  Quote
03-31-2015 10:48 AM  3 years agoPost 13
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

Sounds like your packs might have had it or you have a bad solder joint in the battery/ESC leads.

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-31-2015 02:13 PM  3 years agoPost 14
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

Looking at that log, the only thing I see is that your governor mode type - fixed, I don't see any setting for that in the software. The radio button that should be clicked is "set rpm". Also, 25 on the gov gain sounds high.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
04-13-2015 06:36 AM  3 years agoPost 15
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

Saturday, I replaced the ESC with a brand new CC 80HV. First flight same problem.

Automatically assumed the motor, luckly had a straight swap with my other 600e Pro also an ALIGN 600MX 510kv, bolted on the "new" motor.
First flight again same problem.

I had a suspician that it could be the one-way bearing, so replaced the main gear drives with that of the other 600e pro and true's bob the problem was GONE

So I bought a new esc for nothing.. simple one-way bearing fix would have been enought.

PM  EMAIL  Attn:RR  Quote
04-13-2015 01:54 PM  3 years agoPost 16
jason46

rrVeteran

MI

My Posts: All  Forum  Topic

Think I've seen that story on here a few times..

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 990 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 600 › Power problem
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, September 18 - 8:33 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online