RunRyder RC
WATCH
 1 page 506 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› Blade MSR Question
01-20-2015 12:01 AM  3 years agoPost 1
GMPheli

rrElite Veteran

W. Bridgewater, MA USA

My Posts: All  Forum  Topic

I picked up one of these at an auction, with the transmitter. It bound fine, and the controller initializes (light goes solid blue), but it does not appear to have ccpm enabled on the transmitter? When I move the ailerons, only one servo moves, and when I move the elevator the other servo moves. What it should do when I give elevator is for both servos to move together up or down to move the swash forward and backward. And aileron they should both move opposite to tilt the swash side to side. Anyone have any ideas?
Thanks Guys!!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-20-2015 01:48 AM  3 years agoPost 2
GMPheli

rrElite Veteran

W. Bridgewater, MA USA

My Posts: All  Forum  Topic

Nevermind, looks like it's supposed to do that cause the flybar is 45 degrees out of phase

PM  EMAIL  GALLERY  Attn:RR  Quote
02-04-2015 06:59 AM  3 years agoPost 3
spinner55

rrApprentice

Tenaha, Tx USA

My Posts: All  Forum  Topic

The MSR is different, but it is a neat little heli.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 506 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› Blade MSR Question
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Friday, August 17 - 2:27 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online