RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 481 views POST REPLY
HomeAircraftMulti-Rotor
e-
Multi-Rotor Discussions
DJI › Dialing in the Vector
11-10-2014 08:27 PM  3 years agoPost 1
Twrecks600

rrKey Veteran

Round Rock, Texas

My Posts: All  Forum  Topic

Has anybody set up / flown the Vector on the Flamewheel F550? I installed one this weekend and flew the machine yesterday but really couldn't get it dialed in very well. I spent most of the day adjusting and tweaking. The loiter (hold) felt mushy and the return to home wasn't even in the same ballpark as it took off from!! I know I have to get it dialed in but if anyone has their PID screenshots or any other info would be most appreciated!!

Team me

PM  EMAIL  GALLERY  Attn:RR  Quote
11-12-2014 08:31 PM  3 years agoPost 2
Twrecks600

rrKey Veteran

Round Rock, Texas

My Posts: All  Forum  Topic

Already have it figured out

Team me

PM  EMAIL  GALLERY  Attn:RR  Quote
11-19-2014 05:40 PM  3 years agoPost 3
HansAuf

rrApprentice

Gainesville, Florida, USA

My Posts: All  Forum  Topic

Post what you did Helps other folks out.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-24-2014 10:43 PM  3 years agoPost 4
Twrecks600

rrKey Veteran

Round Rock, Texas

My Posts: All  Forum  Topic

Sorry. Been busy flying!! LOL!!

I actually changed quite a few things and to go into detail would take a while. If anybody is having issues on the F550 with the Vector, PM me and I will let you know exactly what I did and send you whatever info you need.

Just to note, loiter and RTH are still a little sketchy but I hear Eagle Tree is working on that issue and will release the firmware when it's ready.

Team me

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 481 views POST REPLY
HomeAircraftMulti-Rotor
e-
Multi-Rotor Discussions
DJI › Dialing in the Vector
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, June 22 - 12:36 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online