RunRyder RC
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1923 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 550 › wobble
08-25-2014 01:32 AM  3 years agoPost 21
mrgnz

rrNovice

new zealand

My Posts: All  Forum  Topic

looks like I have got it, thanks to you all but dkshema seems to have had the right idea, I doubled up the gyro tape and took 10% off the alleron gain pot and it looks good although the weather is still blowing 20 + knot so only got in the one battery before it got to hairy. cant wait until this weather comes right its been a hole week of strong winds and rain. I should have been building that new dominator 700. Thanks again peoples.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-25-2014 01:56 AM  3 years agoPost 22
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Been flying a 550 since the initial release, wobble isn't something it does.

My experience with 3GX installations is that the "wobble" you describe is caused by either having the gain pots turned up too high (in many cases the stock "12 O'clock" position works well, sometimes you'll see a wobble that can be cured by turning the pots down to about the 10 o'clock position. Second most common cause for weird wobbles on aileron/elevator is vibration. A second layer of the gray 3M tape seems to work wonders.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
08-25-2014 03:31 AM  3 years agoPost 23
turboomni

rrProfessor

East of the Equator

My Posts: All  Forum  Topic

Good call dkshema and I am glad mrgnz you got if figured out.
I have never used a 3gx but if in fact what dkshema says is true
Second most common cause for weird wobbles on aileron/elevator is vibration. A second layer of the gray 3M tape seems to work wonders.
I would try to track down the vibration. An electric heli should be very smooth and vibration free compared to a nitro or especially gassers like I fly. A second layer of tape may cure the symptom but it doesn't cure the vibration in the heli.
All my fly bar less units even on a gasser are hard mounted with one layer of 3M. But it maybe a quirk of the 3gx which I have heard many not so good reports on,,and others say it's ok.

Setup is everything, All my heli's can fly far better than I can pilot them

PM  EMAIL  GALLERY  Attn:RR  Quote
08-26-2014 08:58 AM  3 years agoPost 24
mrgnz

rrNovice

new zealand

My Posts: All  Forum  Topic

yeah I do here what you are saying turbo about vibration and I will continue working my way through the heli. I have noticed the main gear has a bit of a warp in it and I do wonder about the torque tube only having the one centre bearing. The heli looks and sounds like its running nice and smooth, I got in 6 packs today and are now running at 95% throttle. Can you guys tell me what sort of battery's you use and the run times you can archive. I am using wild scorpion 4200 mha 60c and are getting 6 mins at 85% throttle, they have about 400 charges and I noticed one is now not holding a full charge. they cost me good money and I would have thought they may have lasted a bit longer than they do in flight time and life, thanks again guys.

PM  EMAIL  GALLERY  Attn:RR  Quote
08-28-2014 01:01 AM  3 years agoPost 25
kenkadish

rrNovice

Dewitt, NY

My Posts: All  Forum  Topic

Had a similar problem with my 450 DFC...looks like it's a jittery servo on mine, an Align DS415M.

Try slow collective and cyclic movements on the bench and see if you get to a point where one or more of the servos will stutter or jitter.

Ken

Learning every day!

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
08-28-2014 02:47 AM  3 years agoPost 26
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

I do wonder about the torque tube only having the one centre bearing.
The bearing is fine as long as it is NOT in the center. It should be offset some to prevent standing waves from developing as it turns.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
08-28-2014 03:04 AM  3 years agoPost 27
turboomni

rrProfessor

East of the Equator

My Posts: All  Forum  Topic

Can you guys tell me what sort of battery's you use and the run times you can archive. I am using wild scorpion 4200 mha 60c and are getting 6 mins at 85% throttle, they have about 400 charges and I noticed one is now not holding a full charge. they cost me good money and I would have thought they may have lasted a bit longer than they do in flight time and life, thanks again guys.
I am guessing you have an older 550 with the shorter boom [non 600]. I own a 550 DFC Pro but discarded the low KV motor [sold it] and went to a 600mx. I have two packs at present . A Pulse 5500 mah 6s and a Glacier 5800 mah 6s pack. The bigger packs balance out the CG perfectly with the DFC's extended boom. As for which of these packs I like better,,I find the Glacier pack actually better than the more expensive Pulse ,,not conclusive by any means. I run 550 blades 95mm tails and a 10 tooth pinion and get 7:30 minutes flying rather aggressively,,not crazy 3D. But I set the timer for 7 minutes to be safe and always am.
Battery is a little warm not hot as well as the Talon 90. I do not use a Gov. It fly's great!!

Setup is everything, All my heli's can fly far better than I can pilot them

PM  EMAIL  GALLERY  Attn:RR  Quote
08-28-2014 09:57 AM  3 years agoPost 28
mrgnz

rrNovice

new zealand

My Posts: All  Forum  Topic

yeah mine is a pro, 600 head, boom and a 600 mx motor but have the original gearing also I am running 95mm tail blades. (**** I hope I have done the right thing.)But I posted a post in the battery forum and I have ordered some new battery's yesterday, Trinity 5000mah 30c $170 nz dollars for 2,they are half the price of the battery's I am using, So it will be a test. 6 minutes is the bench mark.

weather was good here today. managed to get 6 packs . 3 this morning and 3 tonight, next to no wind. sorry a friend has turned up for a beer.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-23-2014 09:21 AM  3 years agoPost 29
mrgnz

rrNovice

new zealand

My Posts: All  Forum  Topic

just a quick update, your tips helped sort the problem I had with the pro but have since had a huge crash and the heli is still in the rebuild stage. So I had to upgraded to the new 550l and are now having trouble with the gain settings on the gpro. I am using the dx6i radio but are trying to tune it with the software and not having much luck, so any advise people?

PM  EMAIL  GALLERY  Attn:RR  Quote
09-25-2014 04:29 AM  3 years agoPost 30
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Align says if you wish to use your transmitter gyro stuff to control gain, set the software setting back to its default setting then use the gyro settings in your TX.

Also, when in the setup menu make sure you have the correct transmitter selected to control the gyro.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1923 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 550 › wobble
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Wednesday, August 15 - 7:36 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online