RunRyder RC
WATCH
 1 page 924 views TOPIC CLOSED
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › ESC cutoff problems
07-06-2014 01:13 AM  6 years ago
Topic Vote0Post 1
relax1

rrVeteran

Tampa, FL

MyPosts All Forum Topic
ESC cutoff problems
I cant get my new 700e to fly .All components are new. The esc keeps cutting off. Runs until you load the motor with 3d maneuver then goes into RPM reduction soft cutoff. Data log files shows normal voltage,amps,temperature. Batteries are showing 600mah to 700mah usage after flight before it cuts off.

Is the castle ice2 120hv & align 700mx 510kv motor.

Here is what I tried so far:
1) two new sets of batteries (additional set from a friend being flow at the field) Aligns 5200mah 40C 6cell - Agapower 4000mah 60C (EC5 connectors)

2) recommended setting from castlecreations site for this motor
governor gain: 12
initial spool rate: 3
head speed change rate:18
motor start power: medium 59
motor timing: normal 5
pwm rate: 8kh

3) governor mode rpm settings 1850 , 1950 & 2025rpm for flight modes

4) disable governor used fixed endpoints

5) disable voltage cutoff

6) disable current limiting

7) updated to latest firmware

8) have change pitch settings from 13 to 10deg

I'm using the V-bar pro 5.3. Not running there governor ,since I don't have the hobbywing RPM sensor yet.

I don't have an answer for the problem. Thinking bad ESC or motor. Would not expect it since its all new.

Thanks for your help

Luis
I swear never to try that trick again! What the hell is only money!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 02:51 AM  6 years ago
Slowpoke

rrKey Veteran

Dublin, OH

MyPosts All Forum Topic
I have a very similar setup on my Trekker 800E.

Just to be clear, are you saying the motor goes into reduced rpm mode - it doesn't cut off completely, you can still fly it under power?

I'm wondering if in doing your 3d if you encounter a time when you are at zero throttle, the esc is not spooling the motor back up quick enough?

What does it take to get it working again? Do you have to land, disconnect the battery and re-arm it, or will go back into full power mode on its own if you go into easy circuit flying?

Is the esc getting real hot?
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 03:59 AM  6 years ago
relax1

rrVeteran

Tampa, FL

MyPosts All Forum Topic
I can hover with no problem on all heads speeds for extended time. But from the minute I start 3D motor goes into reduced RPM mode , then I have to auto immediately. So motor & ESC stay cool.

I have to land and re-arm it to start flying again. It won't go back to full power if you let off.
I swear never to try that trick again! What the hell is only money!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 04:18 AM  6 years ago
Slowpoke

rrKey Veteran

Dublin, OH

MyPosts All Forum Topic
It looks like you've tried lots of options and covered the bases, batteries, disabling the governor, etc....

Do you have the Castle Link software that will let you download the log from the esc?

One suggestion, on all of my CC esc, I use "Outrunner" mode on the PWM setting. Not likely to be the fix, but it's worth a try....

Strange problem, indeed....
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 04:45 AM  6 years ago
ticedoff8

rrKey Veteran

Morgan Hill, CA. USA

MyPosts All Forum Topic
Is there a set of tones sounding over & over when you land?
1 long followed by 1 short. Over and over?
And, is the red LED blinking in time with the tones?
Even if you are not hearing the tones, try this:

The ESC detected operating currents that exceed the cutoff value.
Change the "Current Limiting" from "Normal*" to something higher

You need the Castle Link USB adapter and PC software to get to that option.

"Cutoffs" tab, then look for "Current Limiting".
The default is "Normal*"
Set it to "Insensitive 180A"

http://www.castlecreations.com/supp...700MX-530KV.pdf
+ > ÷
Believe 1/2 of what you see and none of what you hear.
Fake News will be the downfall of our Republic!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 11:41 AM  6 years ago
relax1

rrVeteran

Tampa, FL

MyPosts All Forum Topic
Already tried that .I have even disable current limitingI swear never to try that trick again! What the hell is only money!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 04:26 PM  6 years ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
What is the LVC set at?
3.2V is a good spot.
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 05:10 PM  6 years ago
Funky Trex

rrElite Veteran

Westerville, OH - USA

MyPosts All Forum Topic
What pinion are you running? It is easy to over-amp the CC ESCs with a hard input if you run too high of a pinion and then govern the headspeed down too far. What headspeed are you running when this happens?
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 06:46 PM  6 years ago
relax1

rrVeteran

Tampa, FL

MyPosts All Forum Topic
The LVC has been set to 3.2 , but I have disable it and the results are the same.

Stock 115T main / 12T pinion.

Here are a few things I tried today ' but result's were the same.. Going into reduced RPM low voltage cutoff.

1) re-solder all EC5 going to ESC

2) new RX flight pack

3) I removed main & tail blades and Rev head to full RPM. A friend held the heli and rolled ,flip & shook it around simulating a flight. Just checking if there is a loose wire connection that when machine is shaken it causes bad connection. Worked fine!

Bottom line is the machine can be hover on all flight modes for the entire flight time. Just don't try to loaded with any 3D moves.

I just going to pull esc out and send back to Castle. Maybe they can find out if there is a problem.
I swear never to try that trick again! What the hell is only money!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 08:37 PM  6 years ago
Flyin for Jesus

rrVeteran

Troy, IL. 62294

MyPosts All Forum Topic
Do you have a Castle log you can post up? Maybe we can see something in it...
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 08:47 PM  6 years ago
Twrecks600

rrKey Veteran

Round Rock, Texas

MyPosts All Forum Topic
Had the same issue with my CC 120 and replaced / re-did all sorts of stuff to no avail. Got a CC 160 and problem solved.Team me
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-06-2014 09:01 PM  6 years ago
Pascal-KC

rrKey Veteran

Kansas City, KS, USA

MyPosts All Forum Topic
+1 on the 160. I like some headroom. That being said, it should work with the 120. Maybe your 120 has an issue. I would contact CC.Team Mikado, Team Revolectrix, KBDD Team Pilot
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-07-2014 04:04 AM  6 years ago
floop

rrVeteran

Southern, NJ

MyPosts All Forum Topic
I would guess your sleeve us slipping in your oneway.IT's what I do.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
07-07-2014 04:11 AM  6 years ago
Twrecks600

rrKey Veteran

Round Rock, Texas

MyPosts All Forum Topic
+1

One way sleeve is a good idea!! I had the same issue on another 700 and thought it was the ESC but it turned out the one way sleeve was slipping.
Team me
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-07-2014 04:24 AM  6 years ago
pctomlin

rrVeteran

Texas

MyPosts All Forum Topic
I was thinking pinion slipping, maybe did not get set screw on flat spot or no flat spot on motor shaft.
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-07-2014 04:32 PM  6 years ago
relax1

rrVeteran

Tampa, FL

MyPosts All Forum Topic
It cant be the pinion or main gear slipping. Because the only way to fly it again is by disconnecting and reconnecting the esc to clear the LVC cutoff state.I swear never to try that trick again! What the hell is only money!
SHARE  PM  EMAIL  GALLERY  Attn:RR
07-07-2014 05:19 PM  6 years ago
Funky Trex

rrElite Veteran

Westerville, OH - USA

MyPosts All Forum Topic
Do you have any ESC logs you could post from a flight when this happened? Have you tried flying it without gov mode?
SHARE  PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 924 views TOPIC CLOSED
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › ESC cutoff problems
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Monday, August 3 - 6:08 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online