RunRyder RC
WATCH
 1 page 418 views POST REPLY
04-11-2014 10:10 PM  5 years ago
Topic Vote0Post 1
hotrodcaddy3

rrApprentice

oneida, ny , united states

MyPosts All Forum Topic
3GX Servo Help
Hi guys, I am setting up a heli for a family member and i am stummped. Its a trex 600n pro and i am installing a 3gx on it, here is the problem. i have all the cyclic servos (Futaba S9451) working fine, but the tail servo (Futaba S9256) is not doing any thing at all. its not even humming, I know the servo is good, any advice, Oh i am using a DX7 also. I have set up 3GX fbl stuff before but i am confused. any advice would be great
watch me fly this, don't worry, read the book that came with the heli!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-11-2014 10:20 PM  5 years ago
hotrodcaddy3

rrApprentice

oneida, ny , united states

MyPosts All Forum Topic
update, it is possible its a compatibility issue due to the different rates of the servos???watch me fly this, don't worry, read the book that came with the heli!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-11-2014 10:56 PM  5 years ago
dkshema

rrMaster

Cedar Rapids, IA

MyPosts All Forum Topic
The S9256 servo was designed for the GY611 gyro and requires a 760 usec neutral pulse width. The 3GX default is 1520 usec for neutral.

You first need to unplug that servo as you are frying it. Then you need to go into the 3GX rudder setup steps and change the neutral pulse width from 1520 to 760 usec.
-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 418 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, October 20 - 3:52 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online