RunRyder RC
WATCH
 1 page 743 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Futaba FASST › Need help on a 8FG Super
04-08-2014 04:46 AM  5 years ago
Topic Vote0Post 1
HeliHobNobbing

rrNovice

cleburne tx johnson

MyPosts All Forum Topic
Need help on a 8FG Super
Hi futaba friends.I'v been trying figure this out.And I know you guys can help.I'm setting up a raptor 30 with a 401.When I toggle the SF switch forward into AVCS mod the aile work,in norm the don't.Theres got to be a mixing that I'm not finding out.This is my first new futaba raido,coming from a jr.its a little diff.Thanks for any help.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 06:16 AM  5 years ago
Santiago P

rrProfessor

South West, Ohio

MyPosts All Forum Topic
Things to check...
First, make sure you pluged the aileron to channel one and not on the gyro.

If that is ok
Go to the LNK (Linkage) menu and Servo sub menu, it will show you all the servo movements in bar graphics.
Flip the switch F and see how many things/channels are moving. Only channel 5 should move if that is what you selected on the gyro menu.

Also, on the MDL menu, go into dual rates and make sure the aileron dual rate switch is NOT switch F and/or the rates are too low.

All the program mixes are under the MDL (Model) menu. Check those and make sure they are all INH.

Santiago
Team Minicopter - PeakAircraft.com
bavarianDEMON- Team Kontronik - Scorpion Motors-
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-08-2014 03:30 PM  5 years ago
HeliHobNobbing

rrNovice

cleburne tx johnson

MyPosts All Forum Topic
401
Ok I'm going by the manual. It shows to connect one to the the ruder servo and the other two to CH4 and CH5.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 04:10 PM  5 years ago
DougV

rrVeteran

Miramar, Florida - USA (Ft. Lauderdale)

MyPosts All Forum Topic
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 09:12 PM  5 years ago
Mark Dean

rrApprentice

Maryland

MyPosts All Forum Topic
It sounds like the default channel allocation in your saved model are not the same as the channel numbers you have plugged in. For example, throttle could be on a different channel other than 3 depending on your selections. You may have the aileron plugged into the throttle channel and your switch is activating throttle hold which is actually aileron hold in your case. Take a look at your channel assignments and verify this.

Mark
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-11-2014 06:52 PM  5 years ago
HeliHobNobbing

rrNovice

cleburne tx johnson

MyPosts All Forum Topic
Raido
Thanks Mark that what it was.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 743 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Futaba FASST › Need help on a 8FG Super
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, August 18 - 10:06 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online