RunRyder RC
WATCH
 1 page 1255 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › Installed AR7200BX on Trex600N, I have NO Throttle??
04-07-2014 03:32 PM  5 years ago
Topic Vote0Post 1
Jster171

rrNovice

Leesburg, Georgia

MyPosts All Forum Topic
Installed AR7200BX on Trex600N, I have NO Throttle??
Just bought this bird from a member, removed my AR7200BX from my Blade 300X, updated it to version 4.0.14 while I had it in hand then installed on my Nitro and set everything up per the BX manual. I am using the Align RCE-G600 governor but have by-passed it for now until I resolve this issue. Last year, I sold my Trex 700N but I still had its "profile" saved in my DX8, so I opted to use that profile and just change the name. Problem is, I power everything up and all servos move perfectly EXCEPT the THROTTLE servo? The servo "homes" when the system powers up, but after that, nothing. To troubleshoot the SERVO, I plugged it into the Rudder channel on the receiver and it reacts as expected with rudder stick input. I have verified that my throttle hold is OFF and I have checked my throttle curves menu, NORMAL mode is linear 0,25,50,75,100 and idle up 1 and 2 is %100 flat . Any ideas guys??
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-07-2014 03:45 PM  5 years ago
Rick_H

rrKey Veteran

Boulder City, Nevada

MyPosts All Forum Topic
Is your throttle hold channel reversed?

Just a thought.
Rick
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-07-2014 04:26 PM  5 years ago
S76 Mech

rrElite Veteran

Hatboro, Pa.

MyPosts All Forum Topic
Servo works in the rudder channel as you said, did you try another Servo in the throttle channel? Also, you mentioned you bypassed the align gov. Do you have the throttle Servo going thru the gov with the gov disabled? Or, is the throttle Servo plugged directly into the bx?Gaui Greatness X7, X5, NX4, X3
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-07-2014 11:05 PM  5 years ago
Jster171

rrNovice

Leesburg, Georgia

MyPosts All Forum Topic
HOLD is not reversed. The throttle servo is plugged directly into the BX at this time. I am wondering if it has something to do with that "update" or perhaps it has something to do with me binding it to an old profile as mentioned above? Neither should negatively affect it, besides, EVERYTHING else works fine. My BX just isn't outputting a signal through the servo channel other than on startup, and I don't think thats a "signal", but it is giving power to the servo because it moves on initial startup of the system and sits over there and buzzes slightly at rest. Very confusing
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-07-2014 11:35 PM  5 years ago
JKos

rrProfessor

Redondo Beach, CA

MyPosts All Forum Topic
What if you bind it to the 300X model profile and see what happens?

- John
RR rules!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 12:39 AM  5 years ago
EASYKILL

rrApprentice

Sonora,Ca - US

MyPosts All Forum Topic
This happened to a friends 600 a couple weekends ago. What was even stranger is that I had test flown it for him, 10 minutes later he goes to start it and it won't start. I noticed that the throttle servo wasn't moving,I had just flown it! It was just as you described, when powered up the throttle servo moves to a spot and stays there. I believe he has removed it and is sending it to Horizon. Very odd.Hello, my name is Tony and I'm a heli addict...
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 02:41 AM  5 years ago
Jster171

rrNovice

Leesburg, Georgia

MyPosts All Forum Topic
I guess it wont hurt to try binding to the 300X at this point. I even thought about starting from scratch and creating a whole new model.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-08-2014 04:56 PM  5 years ago
f14tomcatfreak

rrVeteran

rochester,ny us

MyPosts All Forum Topic
I'm using a dx18 along with my ar7200bx.. I have gov and gyro on my flight mode switch.. Switch (b).. I have my gov sensor plugged into aux 3 so I go into gov mode in radio select switch b and aux 3.. For the gyro gain I go into gyro settings in radio select switch b and select the gear channel as the ar7200bx has this channel stored internally on gear channel ... My throttle servo works just as it should !shut up and fly
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 05:11 PM  5 years ago
f14tomcatfreak

rrVeteran

rochester,ny us

MyPosts All Forum Topic
When you did the update was throttle servo plugged in the fbl unit? If so the throttle servo will do as your saying... You do not want throttle servo plugged in as you do the update..shut up and fly
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 05:35 PM  5 years ago
icanfly

rrElite Veteran

ontario

MyPosts All Forum Topic
the differentiation between throttle in an esc may be different than the servo command to a nitro motor throttle curve. I think you have to reprogram the AR as a different number of servos if it isn't set as 1. This might be why the servo sees no command.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 05:36 PM  5 years ago
pH7

rrKey Veteran

Sterling Heights, MI - USA

MyPosts All Forum Topic
Have you checked the servo monitor screen to see if the throttle channel is moving as expected?Phil Heavin
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 05:40 PM  5 years ago
Swoop

rrElite Veteran

Newark, DE USA

MyPosts All Forum Topic
I noticed that my 7200bx will disable the throttle servo on startup if the receiver sees a value higher than that set for throttle failsafe on the transmitter. (part of the 'smartsafe function'.) I had a hot start this way: powered up in throttle hold, which was higher than my original failsafe position. Throttle servo stayed put (at whatever throttle it was when I hovered it out of gas previous flight). I noticed to regain throttle function, all I had to do was reduce throttle to a point below failsafe, then control is regained. I made sure to rebind setting throttle failsafe no lower than my TH setting. Not sure it this is whats happening to you or not. see page 20 of the manual for a description of this behavior

Try this: rebind while paying attention to where the throttle is set for failsafe. Power down then back up. Reduce throttle to point below what was just set during binding. ONce throttle function has returned, recheck your reverse function on that channel
Chris
X50, B320, Radix, Spartan
Titan,Kasama,MP5,Radix,JR770
Trex450SE,MavrikkG5,Phoenix35
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 06:02 PM  5 years ago
Pistol Pete

rrProfessor

Seffner, FL

MyPosts All Forum Topic
💎Sustaining Member
Throtle Cut enabled?

Concur...rebind but to a new model or reset model and start from scratch rather than an old setting.
~~Enjoying the hobby one flight at a time~~
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-08-2014 08:51 PM  5 years ago
Mark Dean

rrApprentice

Maryland

MyPosts All Forum Topic
Edit: Sorry, I had the wrong TX in mind.
Mark
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-08-2014 10:58 PM  5 years ago
Jster171

rrNovice

Leesburg, Georgia

MyPosts All Forum Topic
Got it!! Kind of,lol
Once powered up, I simply pressed the throttle cut button and it started working perfectly. The weird thing is that sometimes it works as expected when powering up and sometimes it doesn't until I press the Throttle Cut button. Strange
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-09-2014 12:18 AM  5 years ago
JKos

rrProfessor

Redondo Beach, CA

MyPosts All Forum Topic
Most likely has to do with: "I noticed that my 7200bx will disable the throttle servo on startup if the receiver sees a value higher than that set for throttle failsafe on the transmitter."

- John
RR rules!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-09-2014 10:46 AM  5 years ago
Mnstorm07

rrNovice

Manchester, CT

MyPosts All Forum Topic
I assume you are using a standard receiver, not a single satellite. Make sure the power from the ESC goes to the RECEIVER, not the flybarless unit. I did the same thing, all functions worked correctly except for throttle.

Without doing this, the receiver has no way to send the throttle inputs to the flybarless unit.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1255 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › Installed AR7200BX on Trex600N, I have NO Throttle??
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Sunday, October 20 - 2:37 pm - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online