RunRyder RC
WATCH
 6 pages [ <<    <     2      3     ( 4 )     5      6     NEXT    >> ] 10283 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Logo 480 › 480 XXtreme on its way
04-09-2014 05:39 PM  4 years agoPost 61
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Here is some tests i did last night look at the results:

This is Idle up 2 with Tail blades attached:

This is Idle up 2 with NO Tail blades:

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2014 02:45 PM  4 years agoPost 62
smittylube

rrVeteran

Santa Cruz, CA

My Posts: All  Forum  Topic

I agree with the quality of the kit and frames. The edged of the cf frames need no cleaning of the sharp edged because they did it already for us. Nice touch IMO.

As far as the vibes with the blades it is the tail blade causing the vibe. I use a piece of tape on one, try it then switch it. They suggest removing the control rod to avoid accidents during testing. It could be one grip somehow is different where the blade bolts in. Sometime swap blades in the grips as well, or another set of blades. You can easily get the tail below the yellow line.

This may fix it but might not

RPM is your friend..................................until you crash

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-10-2014 05:41 PM  4 years agoPost 63
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

It is likely the blades, not the grips. Otherwise this issue would be showing up on all the 480s. Since this heli came with the RotorTech tail blades instead of the Edge tail blades, I wonder if other who got the RotorTechs are having similar issue?

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2014 05:54 PM  4 years agoPost 64
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Hey Rexx that is exactly what i was thinking, i mean i have gon through this thing top to bottom at LEAST 5 times, it all point to the tail, and in my case the blades. And these helis just started coming with the rotortechs, i ordered a set of CY blades and will try them this weekend the Edge blades where out of stock, i really hope thats it, im about over it.

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2014 09:37 PM  4 years agoPost 65
kamaroman540

rrApprentice

Maple Shade N.J

My Posts: All  Forum  Topic

Edge 72
Yo soulrider911,i have three pairs of 72mm edges,u r more then welcome to try a pair pm and I will send them 2 ya

LOGO600SX LOGO400SE

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2014 11:06 PM  4 years agoPost 66
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

good on ya kamaroman540!

PM  EMAIL  GALLERY  Attn:RR  Quote
04-11-2014 01:44 PM  4 years agoPost 67
rcman

rrKey Veteran

Logan, Utah

My Posts: All  Forum  Topic

I'm running the new rotortech tail blades that come with the new kits and I have a perfect tail, no issues

Dave

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 01:41 AM  4 years agoPost 68
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Ok well it's not the tail blades , only thing I can think of now is the governor causing this some how, oh boy

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 03:36 AM  4 years agoPost 69
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

You mentioned that you tried disabling the gov before so not sure that'll do it. Might not be a bad idea to leave it disabled until you get this sorted though.
I notice there is a fairly strong harmonic at about 370hz. Does your problem happen at different head speeds?

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 06:17 AM  4 years agoPost 70
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

367 Hz is the motor at 22,063 RPM. Since it is not the tail blades, the next thing to check for is a bent tail rotor shaft. What ever is causing the problem, your vibration analyzer has identified it as something that spins at tail rotor speed.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 07:13 AM  4 years agoPost 71
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

Oh yeah, you're right. Looked like twice the tail rpm.

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 07:18 AM  4 years agoPost 72
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Thanks for the reply just out of curiosity how can you that from the analyzer I just want to understand thanks!

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 07:21 AM  4 years agoPost 73
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

Just multiply the Hz (cycles per second) value by 60 (60 seconds/minute) to get RPM. The analyzer labels the motor's sensor too.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 04:26 PM  4 years agoPost 74
smittylube

rrVeteran

Santa Cruz, CA

My Posts: All  Forum  Topic

That's assuming the vibration is the cause. It still could something else, but regardless you want to fix the vibration or your tail bearings will not be happy real fast

RPM is your friend..................................until you crash

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-12-2014 07:05 PM  4 years agoPost 75
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

So I just flew it with no vbar gov, still same issue, has to be either tail mechanical or software this is like the never ending story,

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-12-2014 10:50 PM  4 years agoPost 76
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

What caught my eye of that vibe analysis is that there is a spike almost exactly 2x the tail frequency. So, I looked at the gear ratios of this heli.
112T main / 23T Pinion - 9.22:1
42T pulley to 9T pulley - 4.67:1
The motor is turning very close to 2x the tail speed.
Here's the concern.
Motor RPM = 21225 (for 2300 HS)
Tail RPM = 10745
2x 10745 = 21490
21490-21225 = 265
265/60 = 4.4 hz
There is a beat frequency of 4.4 hz. This is so low a frequency that it is likely to be seen as movement rather than a vibration. It would be better to have this no less than 20hz.
There are only 2 other helis that I'm aware of that have a relationship like this. The Trex 700e Pro DFC and the Blade 130X.
Not sure if you want to go this far but you could try a different pinion and possibly a different kv motor to go with it. There are other ways to solve the problem, and this may not even be your particular problem but, just a concern I've seen before.

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
04-13-2014 05:35 AM  4 years agoPost 77
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Dude another test today, flew with no gov and the gyro in rate mode, no wagging....? Checked the tail shaft it's straight, anyone want a brand new logo 480? I can't figure this out I have spent two weeks on this, really a bummer this is my first log and I was so excited about it, I no quitter, but comes a time when it's just time to hire in he towel

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-13-2014 01:36 PM  4 years agoPost 78
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Pm sent.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
04-14-2014 06:53 PM  4 years agoPost 79
hemp

rrApprentice

Portland, OR - US

My Posts: All  Forum  Topic

Based on the vibe analysis I would suspect the motor.

Try putting a bit of tape on the motor (thin, spanned vertically) and see if the vibes change (better or worse.)

There are threads floating around regarding how to do precise motor balancing. At this point I'm just suggesting a quick, blunt technique to find out if it might be the problem, fixing it is a bit more involved.


Team MikadoUSA
Revolectrix Ambassador

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-15-2014 06:09 AM  4 years agoPost 80
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Might have found the culprit, on the tail pitch slider??
So i was doing more tests (man i feel like a doctor on this thing), and i noticed something interesting... I think my tail pitch slider might be causing the problem here? Take a look at the attached video and watch the tail pitch slider closely... Notice it moving up and down and you can actually hear it as well if you listen close (checked the shaft it's straight). Now this is at very low rpm, but i image this just gets amplified at the rpms rise..., At which point to the naked eye appears to not vibrate, but i image its just happening so fast my eye cant atually pick up the movement??? Any thoughts in this???

Watch at YouTube

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 6 pages [ <<    <     2      3     ( 4 )     5      6     NEXT    >> ] 10283 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Logo 480 › 480 XXtreme on its way
 Print TOPIC  Make Suggestion 

 9  Topic Subscribe

Tuesday, December 11 - 1:14 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online