RunRyder RC
WATCH
 1 page 1481 views POST REPLY
HomeAircraftHelicopterRadio - Hitec Aurora › What am I forgetting Kon 120 hv - vbar - Hitec Aurora 9
03-16-2014 03:42 AM  4 years agoPost 1
Steff Giguere

rrProfessor

St-Eustache, Quebec, Canada

My Posts: All  Forum  Topic

Power in v-bar, b-bar set up no problems, but kontronik will not beep to power up motor? Tried setting the end points, as I usually do on my 14SG, but not working on Aurora 9.
This is a friend's Aurora 9 - I'm thinking I'm not doing something right in the TX...but what?

Thanks for you help.

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-16-2014 04:07 AM  4 years agoPost 2
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Confirm with a servo that the Jive is seeing the throttle output. Do a mode 1 reset with throttle endpoints set to 100/100. If that doesn't do it, back your way into the set up with known components to isolate the culprit.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
03-16-2014 02:18 PM  4 years agoPost 3
Steff Giguere

rrProfessor

St-Eustache, Quebec, Canada

My Posts: All  Forum  Topic

Good idea, will try it.

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 1481 views POST REPLY
HomeAircraftHelicopterRadio - Hitec Aurora › What am I forgetting Kon 120 hv - vbar - Hitec Aurora 9
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Sunday, August 19 - 10:41 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online