RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 1433 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › V-bar log Governor input contains glitches
03-11-2014 01:36 AM  4 years agoPost 1
bmw576

rrKey Veteran

Traverse city MI USA

My Posts: All  Forum  Topic

Hi Guys,

I need a little help. I was looking at my log and it shows page after page that the governor input contains glitches. What should I look for as a cause? I am using the Spectrum back plate sensor with a OS105.

Thanks Branden,

Team Synergy, Synergy E5, E7, E9, N5c and N7

PM  EMAIL  GALLERY  Attn:RR
03-11-2014 04:21 PM  4 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Have you check the VBAR to see if the sensor is lighting up on each rotation of the motor?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
03-11-2014 04:59 PM  4 years agoPost 3
povern

rrApprentice

LF, MN

My Posts: All  Forum  Topic

If you are using an RX battery, then you need to run a wire from the RX battery ground to the flight pack ground.

MrMel has spoke of this often.

Paul

Screw It, I'm gonna fly
Synergy E5, E5s and Logo 800 xxtreme
vControl and Neo

PM  EMAIL  GALLERY  Attn:RR
03-11-2014 05:07 PM  4 years agoPost 4
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

He is running nitro

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
03-11-2014 08:54 PM  4 years agoPost 5
povern

rrApprentice

LF, MN

My Posts: All  Forum  Topic

He is running nitro
Interesting, not familar with that brand of batteries....

Screw It, I'm gonna fly
Synergy E5, E5s and Logo 800 xxtreme
vControl and Neo

PM  EMAIL  GALLERY  Attn:RR
03-19-2014 02:38 PM  4 years agoPost 6
VinceY

rrApprentice

Newnan GA

My Posts: All  Forum  Topic

I saw this on my Trex700, but I was using a Futaba sensor, not a backplate sensor. I ignored it and eventually the governor would cut off and leave me on my throttle curves in the middle of a flight. When I removed the sensor, one of the wires was broken and making intermittent contact(thus the glitches the Vbar was seeing.) I would defintely look at the sensor if I was you.

Team Synergy/ Rail Blades

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
03-19-2014 05:40 PM  4 years agoPost 7
nickwap

rrVeteran

Berwick-upon-Tweed, Northumberland, England

My Posts: All  Forum  Topic

I had a similar problem with my set up, turned out the plug from the gov sensor was a little 'loose' in the vbar, a dab of hot glue fixed it.
HTH
Nick

"Give me another one, this one's broke!"

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-02-2014 03:42 PM  4 years agoPost 8
bmw576

rrKey Veteran

Traverse city MI USA

My Posts: All  Forum  Topic

I am still getting glitches in the log. I changed the sensor out from the back plate to Align magnet pickup. I do get the green test light in the vbar setup.

Team Synergy, Synergy E5, E7, E9, N5c and N7

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 1433 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › V-bar log Governor input contains glitches
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, June 24 - 4:05 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online