RunRyder RC
WATCH
 1 page 730 views POST REPLY
HomeAircraftHelicopterMain Discussion › Linkage binding problem - gyro rudder
01-05-2014 04:38 AM  4 years agoPost 1
traveler151

rrNovice

h'burg, ms USA

My Posts: All  Forum  Topic

Align Gyro 780 with Align 620 servo.
After powering up the receiver the tail rotor servo moves 90 degrees binding the linkage for a few seconds. Just started this today. Went through setup several times without any luck. Also did a rebind. Any thoughts. Thanks

PM  EMAIL  Attn:RR  Quote
01-05-2014 04:42 AM  4 years agoPost 2
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

Most likely the gyro us set for a servo that uses .76ms centering(760us). Check to make sure that it is set to 1.52ms(1520us) centering.

Delayed Response Operator Not Engaged
AMA SECTION 336 = Good
Drones = EVIL

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-05-2014 04:52 AM  4 years agoPost 3
traveler151

rrNovice

h'burg, ms USA

My Posts: All  Forum  Topic

Gyro is at 1520. The servo started doing this today, not me. I will check settings again though. Thanks

PM  EMAIL  Attn:RR  Quote
01-05-2014 05:02 AM  4 years agoPost 4
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

Disconnect the SX linkage so the SX can max out during bootup without binding the linkage.

Try resetting the gyro to original factory settings and re do the setup.

Try another servo.

The typical tail servo for use with this gyro is a DS650, it's a little faster than the 620.

TM

Delayed Response Operator Not Engaged
AMA SECTION 336 = Good
Drones = EVIL

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-05-2014 12:30 PM  4 years agoPost 5
Shawn Behrens

rrApprentice

DEEP IN THE BOG

My Posts: All  Forum  Topic

Check that there is no sub trim in any flight modes, including throttle hold. What radio?

RCROTORPRO
Compass Helicopters

PM  EMAIL  GALLERY  Attn:RR  Quote
01-05-2014 01:23 PM  4 years agoPost 6
dcbusdriver

rrApprentice

Stephens City,VA -USA

My Posts: All  Forum  Topic

+1 to above suggestions on re-doing gyro setup and checking trims/subtrims in all flt modes. Would also suggest rebinding your radio as well before and after gyro setup.

beating the air into submission...........cool!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-05-2014 03:17 PM  4 years agoPost 7
joshmoha

rrApprentice

midland texas

My Posts: All  Forum  Topic

If you are using a j. R. Try re binding. Mine do that sometimes on my elevated. It's a plane but sounds like the prob.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-05-2014 03:56 PM  4 years agoPost 8
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

Always re-bind after making changes or setups to make sure surfaces don't bind .

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
01-06-2014 02:31 AM  4 years agoPost 9
traveler151

rrNovice

h'burg, ms USA

My Posts: All  Forum  Topic

Seems the problem was the GP 780 gyro. Tried another gyro with no problem.

PM  EMAIL  Attn:RR  Quote
01-06-2014 02:32 AM  4 years agoPost 10
traveler151

rrNovice

h'burg, ms USA

My Posts: All  Forum  Topic

Thanks all for the suggestions.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 730 views POST REPLY
HomeAircraftHelicopterMain Discussion › Linkage binding problem - gyro rudder
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Sunday, August 19 - 8:26 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online