RunRyder RC
WATCH
 1 page 1051 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 350QX › Glitching with GoPro 3+ Black
11-05-2013 11:49 AM  4 years agoPost 1
malgandalf

rrNovice

North Yarmouth, Maine

My Posts: All  Forum  Topic

Who else is using this setup? My quad flies great until I turn the GoPro on. At that point it has a difficult time getting the GPS lock and glitches like crazy. I have turned the WiFi on the camera off and it acts the same. Pretty frustrated about this since I bought the quad specifically because it was RTF with a GoPro. Called Gopro last night and they are collecting data, hopefully there will be a fix soon. Individually both devices work great, the quad is fun and responsive and the GoPro takes some amazing shots. If anyone has a fix please let me know. I'll probably try to build my own RF shield this weekend.

[align=left]Mike Estes[/align][url=http://www.maine.rr.com/malgandalf]SMRCHA Sec./Treas.[/url]

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-06-2013 09:54 AM  4 years agoPost 2
quazar1

rrNovice

PA

My Posts: All  Forum  Topic

Turn quad on first and let it get the GPS lock, then turn the go-pro on. Had to do this with the hero 2, all worked fine.

Tony

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1051 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 350QX › Glitching with GoPro 3+ Black
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, August 18 - 11:38 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online