RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1827 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Logo 400 › Vbar Issue
11-02-2013 08:07 AM  4 years agoPost 1
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

I have a Logo 400SE with a Mini Vber 5.3 that I've flown at least 100 times with no major problems. When I was flying the other day it was flying great, then about 2 minutes in the flight I flipped it in a nose in inverted hover and it started leaning to the right. Then I flipped it right side up and it was still leaning. The next night I plugged it up to a battery and move the swash plate around and it started leaning to the left (looking at the front) when I pushed the throttle up. So I hooked the Vbar up to the computer and went threw the setup and didn't find anything wrong. Its also level at mid stick. Dose anyone know what could be causing this.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-02-2013 11:37 AM  4 years agoPost 2
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

Try switching the two aileron servos at the Vbar.
If it then leans right you probably have a servo problem.
If it still leans left, I think it must be in the Vbar.

Assuming the mechanicals are all ok.

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
11-02-2013 02:07 PM  4 years agoPost 3
VANHELI

rrVeteran

Omaha,Nebraska

My Posts: All  Forum  Topic

When moving the sticks around on the bench the swash is going to act strange and most likely start tilting. That is normal. Now doing it in flight is not. Like suggested, eliminate the servo first. Feel the servo while it is sitting on the bench. Does it feel like it is vibrating or buzzing more then the others? If the servo checks out ok I would take a close look at the thrust washers and bearings in the head. Make sure they are not dry or damaged.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 01:39 AM  4 years agoPost 4
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

I just reversed my Aileron and Pitch servo and tested it on the bench. Now it leans to the right (looking from the front) do you guys think its the Vbar. Also, I got this Mini Vbar last Christmas. Dose anyone know if Vbar has a warranty.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 01:42 AM  4 years agoPost 5
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Look at the live screen, do you see any inout from that channel? If the problem moved with the servo switch, you may have a bad servo...

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 02:14 AM  4 years agoPost 6
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

It stays level at mid stick, but when I push up and down on the collective it leans. I watched the live display and it shows the Aileron and Elevator are level when the swash plate is leaning.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 03:10 AM  4 years agoPost 7
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Servo

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 03:18 AM  4 years agoPost 8
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

Thanks for the help. Ill switch my servo and let you know what happens.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 06:20 AM  4 years agoPost 9
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

I just changed my Aileron and Pitch servo and it still leans. Do you guys think this could be the Vbar.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 06:25 AM  4 years agoPost 10
504Rone

rrKey Veteran

New Orleans, LA.

My Posts: All  Forum  Topic

I had one do that, sent it to Germany and tgey said it work fine. Tried it again and same problem. Got a new one and never looked back! It would also let loose some times if you know what I mean?

NO FLYBARS

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 11:21 AM  4 years agoPost 11
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

I don't see it being the Vbar since the problem followed the servo switch...but why it's the same after replacing them is over my head.
Perhaps 504Rone is right...something loose inside?

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 06:33 PM  4 years agoPost 12
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

I just reversed my Aileron and Pitch servo and tested it on the bench.
Did you mean to say you swapped your servos?
Also, did you swap the servo positions as well as the plugs in the vbar or did you just change the plugs? Diagnosis would be completely different depending on what you actually did.
I just changed my Aileron and Pitch servo and it still leans.
When you say changed, do you mean replaced with new servos or that you swapped them?

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 09:07 PM  4 years agoPost 13
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

When I said I reversed my servos, I just switched the plugs in the Vbar. When I said I changed my servos, I put a different servo in and took the old one out.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2013 11:44 PM  4 years agoPost 14
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

OK, that's what I figured.
So, the leaning on the bench is not due to the servos...it's being commanded by the vbar.
Of course, as mentioned, that may not be your problem in flight. Do you have the pro upgrade? Anything in the logs?

BTW, when you say lean, how much are we talking about?

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 12:21 AM  4 years agoPost 15
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

It leans enough in flight where I have to hold the cyclic to keep it straight. Also, I don't know if I have the pro upgrade or not. Mine is the Mini Vbar 5.3, how can I tell if I have the pro upgrade.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 12:38 AM  4 years agoPost 16
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

When you open the software in the main screen it will say "express" if you don't have the pro. Also, the gov tab will not open in the setup screen.
Any chance you stripped a servo arm?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 02:41 AM  4 years agoPost 17
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

Mine dose say Express, and no my servo arm is not stripped.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 03:21 AM  4 years agoPost 18
kamaroman540

rrApprentice

Maple Shade N.J

My Posts: All  Forum  Topic

Did u try new tape ??

LOGO600SX LOGO400SE

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 04:10 AM  4 years agoPost 19
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

I have not tried new tape yet, ill put some tape on it and see what happens.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2013 05:37 AM  4 years agoPost 20
awsomechoppers

rrApprentice

Pfafftown, NC

My Posts: All  Forum  Topic

Thanks for everybody's help.

RIP Roman
Team Mikado USA - Team OptiPower USA - Team Ninja
Logo 700XXtreme, Logo 600SE/690SX, 600N, Vcontrol

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1827 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Logo 400 › Vbar Issue
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Saturday, October 20 - 4:13 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online