RunRyder RC
WATCH
 1 page 914 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› Spectrum RPM sensor
10-31-2013 11:42 AM  5 years agoPost 1
tgalo

rrVeteran

USA

My Posts: All  Forum  Topic

So this is my last cry for help before I just take this stupid thing off. Ive been trying to get a brushless RPM sensor to read correct. it reads 300 to 8000 head speed. Soldered the 2 wires to 2 of the 3 motor wires. I have programmed the magnet poles and gear ratio and tried 2 different sensors and tx. I know there are alot smarter guys on here then me so I ask, I was thinking of wrapping the whole sensor in shielded heat shrink as a last try to eliminate emi. Any suggestions before I give up?
Tony

Gravity's a bitch ant it?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-31-2013 12:08 PM  5 years agoPost 2
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

I don't understand what an rpm sensor has to do with your TX.
Is this for telemetry?

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
10-31-2013 12:12 PM  5 years agoPost 3
tgalo

rrVeteran

USA

My Posts: All  Forum  Topic

Yeah, telemetry, Everything is viewed on the tx screen

Gravity's a bitch ant it?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-18-2014 02:39 PM  4 years agoPost 4
TheMainShaft

rrNovice

Southlake, TX - USA

My Posts: All  Forum  Topic

I have had good and bad experience with these. I run one on my GAUI X5 and it works perfectly. Nice steady readings. I installed the exact same setup on my X7 and it doesn't work. Very erratic readings. I have tried all kinds of shielding, relocated the sensor, nothing improved the readings.

My thinking is the difference is the 6S vs 12S electrical system.
My next attempt will be to try and reduce the voltage to the sensor by using a high restive voltage divider across the sensor inputs.

PM  EMAIL  Attn:RR  Quote
01-18-2014 02:50 PM  4 years agoPost 5
tgalo

rrVeteran

USA

My Posts: All  Forum  Topic

Since I posted this I've spoken to the Eagle Tree people. They said it should work with only one wire (wire1) connected and wire 2 disconnected. I've done that but still haven't tried it yet...

Gravity's a bitch ant it?

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 914 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› Spectrum RPM sensor
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, December 13 - 2:01 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online