RunRyder RC
WATCH
 1 page 1070 views POST REPLY
Home✈️Aircraft🚁Helicoptere-MikadoOther › Mini V-Bar wag issue
10-30-2013 01:02 AM  5 years ago
Topic Vote0Post 1
NQNA

rrElite Veteran

USA

MyPosts All Forum Topic
Mini V-Bar wag issue
I'm invading the Mikado Forum with a Trex 600E Pro DFC issue but it is regarding a Mini V-Bar problem..

I have the slight tail wag problem.. It is a slow/small wag noticeable in a hover.

I have reduced the I gain to 70 but that has not reduced it at all. I have also reduced the main gain to 86 with no help. Tail servo is a Align BL750H on ReactorHVX regulated at 8.4 volts.

Here are my settings.
Main gain 90
Acc 60
P 75
I 75
Stop AB 20
Coll 10
Cyclic 3

Headspeed is 2400 governed. Motor is Align 750MX on 12s.

Any ideas?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 01:08 AM  5 years ago
npsk8ter

rrApprentice

Joliet, Illinois USA

MyPosts All Forum Topic
Stupid ? But did u turn the gain higher to get a fast wag?T-Rex 700n vbar, Logo 600 vbar, Rave 450 350mm 6s beastX, Devil 480 6s vbar... Need I say more???
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 01:09 AM  5 years ago
npsk8ter

rrApprentice

Joliet, Illinois USA

MyPosts All Forum Topic
Sounds like the gain isn't high enufT-Rex 700n vbar, Logo 600 vbar, Rave 450 350mm 6s beastX, Devil 480 6s vbar... Need I say more???
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 01:31 AM  5 years ago
NQNA

rrElite Veteran

USA

MyPosts All Forum Topic
That was my next thing to try but it was set at the recommended position for Logo 600 and nitro 90's..
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 01:57 AM  5 years ago
kamaroman540

rrApprentice

Maple Shade N.J

MyPosts All Forum Topic
Gov gain
Try turning the gov gain down a few points,what is the gov gain set at?,my 600sx will get a slow small wag with to mush gov gain
LOGO600SX LOGO400SE
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 02:15 AM  5 years ago
NQNA

rrElite Veteran

USA

MyPosts All Forum Topic
I started at 90 then 88 then 86.. Still the same wag with no change in it's rate.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 02:25 AM  5 years ago
Retired2011

rrElite Veteran

Lee's Summit, MO

MyPosts All Forum Topic
I started at 90 then 88 then 86.. Still the same wag with no change in it's rate.
I think you're talking about TAIL GAIN...GOV GAIN should be about 25.
Chet
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 02:35 AM  5 years ago
NQNA

rrElite Veteran

USA

MyPosts All Forum Topic
I'm running the Ice governor. It is set at low which is 15. I will give that a try after I run the main gyro rate up to 94.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 10:47 AM  5 years ago
Retired2011

rrElite Veteran

Lee's Summit, MO

MyPosts All Forum Topic
I see.
I don't know about the Ice gov...wouldn't seem that would be the problem though.
Have you ever tried to use the Vbar gov?
Chet
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
10-30-2013 02:38 PM  5 years ago
NQNA

rrElite Veteran

USA

MyPosts All Forum Topic
No, I have never tried the V-Bar governor. I have been very successful with my Trex 500 with this combination ( V-Bar/Castle gov).
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1070 views POST REPLY
Home✈️Aircraft🚁Helicoptere-MikadoOther › Mini V-Bar wag issue
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, July 21 - 6:11 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online