RunRyder RC
WATCH
 1 page 841 views POST REPLY
HomeAircraftHelicopter
e-
Electric Motors-Controllers-ESC
ESC › yge 90 initializing problem
10-26-2013 01:17 PM  4 years agoPost 1
Fanbird

rrApprentice

Pearisburg, VA

My Posts: All  Forum  Topic

I am switching from an align 70 esc to a new yge 90 on my trex 550 with full size vbar so I can use the vbar gov. I can not seem to get it to initialize (had the same problem with a Hobbywing 80), here is how I have tried to set it up:
1) yge master to vbar esc port
2) split slave lead, orange to sensor port 2 and red and brown to empty servo port on vbar
3) set throttle curve 0,25,50,75,100
4) set endpoints to 100
5) checked vbar settings to make I had 100% throttle both high and low
6) manually tried to set, by turning on my 11x tx to full stick and plugging in battery, then going to low stick
7) I have a programing 3 card for the rest of my settings
8) after many tries, I either get no power to my motor or a very weak/slow motor
9) when I put my align 70 esc back on I am back to flying, no problem

I have watched Mr. Mels vids, searched threads and still have not figured what I am doing wrong. It is probably something simple, your input would be appreciated

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-26-2013 01:25 PM  4 years agoPost 2
wrongler

rrProfessor

Brewerton, New York

My Posts: All  Forum  Topic

Make sure trim is at zero

Bill Whittaker

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2013 01:55 PM  4 years agoPost 3
Fanbird

rrApprentice

Pearisburg, VA

My Posts: All  Forum  Topic

Trim is set at 0 also

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-26-2013 03:07 PM  4 years agoPost 4
504Rone

rrKey Veteran

New Orleans, LA.

My Posts: All  Forum  Topic

The align esc works perfect with the vbar gov.

NO FLYBARS

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2013 04:50 PM  4 years agoPost 5
wrongler

rrProfessor

Brewerton, New York

My Posts: All  Forum  Topic

Did you get it figured out?

Bill Whittaker

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 841 views POST REPLY
HomeAircraftHelicopter
e-
Electric Motors-Controllers-ESC
ESC › yge 90 initializing problem
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, July 19 - 3:37 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online