RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1408 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › No Power to Vbar?
10-22-2013 06:38 PM  4 years agoPost 1
Pvtzemerak

rrNovice

Green Lane, PA

My Posts: All  Forum  Topic

Hey guys,
Awhile back ago a crashed my fury 55 w/ Vbar 5.3 Silverline express installed. Im guessing that the tail servo came loose and it sent it pirouetting to the ground from ~40 feet in the air. There is a small crack in the Vbar case, but i opened the case up and the actual circuit board looks fine. The problem is now is that the vbar won't power up at all! When i first built the heli, i had the drivers installed correctly and was able to set up the Vbar problem-free. But now, my PC reads a USB but says "no connection" and My DSMX Satellite reciever's aren't powering on (yes, i checked the polarity as well) I realize i will probably have to send this in, but i was wondering if anyone that had a problem similar to mine might have a solution?
-Brian

PM  EMAIL  Attn:RR  Quote
10-22-2013 10:15 PM  4 years agoPost 2
devin120

rrVeteran

Canada

My Posts: All  Forum  Topic

Problem solved. Hours of headaches saved
https://rc.runryder.com/t749706p1/

Miniature Aircraft - OS power - Futaba electronics

PM  EMAIL  GALLERY  Attn:RR  Quote
10-22-2013 11:25 PM  4 years agoPost 3
Pvtzemerak

rrNovice

Green Lane, PA

My Posts: All  Forum  Topic

Sorry i use a DX8, im sure if i send it in they can get it fixed, i just wanted to see if there's anything i could possibly be doing wrong.
--Brian

PM  EMAIL  Attn:RR  Quote
10-22-2013 11:43 PM  4 years agoPost 4
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Make sure the sensor is plugged in correctly and make sure the power source is good as well. Of course the possibility still exists that you may have killed the VBAR in the crash

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 12:56 AM  4 years agoPost 5
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

Problem solved. Hours of headaches saved
NOPE...just different problems, lower quality controller.

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 01:24 AM  4 years agoPost 6
Pvtzemerak

rrNovice

Green Lane, PA

My Posts: All  Forum  Topic

Make sure the sensor is plugged in correctly and make sure the power source is good as well. Of course the possibility still exists that you may have killed the VBAR in the crash
Sensor is plugged in correctly. Looks like im shipping it off this friday :/

PM  EMAIL  Attn:RR  Quote
10-23-2013 02:27 AM  4 years agoPost 7
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

And you are positive the BEC or power source works as well right?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 03:33 AM  4 years agoPost 8
devin120

rrVeteran

Canada

My Posts: All  Forum  Topic

Ok there
NOPE...just different problems, lower quality controller.
Let me know when your amazing quality controller works guy. Mine worked from day 1. Prove me wrong, this V-bar has been grounded for 1 day now. Ill check in later.

DC

Miniature Aircraft - OS power - Futaba electronics

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 11:07 AM  4 years agoPost 9
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

You fly for Futaba now? When you jump into VBAR threads and plug Futaba products it looks a lot like you are.
I am sure if the OP crashed a CGY and broke it you "solution" would not be the same. On the plus side, at least he will be dealing with Mikado service which is excellent instead of Futabas which is.....well.....everyone knows

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 11:35 AM  4 years agoPost 10
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

Your so bad at life OldHippie.
Let me know when your amazing quality controller works guy. Mine worked from day 1. Prove me wrong, you've been grounded for 1 day now. Ill check in later.
What's your problem bud?
I don't have to prove anything (especially to you)
...you're taking care of that.

I don't know where you got the wrong information, but you seem to be full of it!
FYI, I have 3 helicopters with Vbars, and not one has ever had a down day because of a controller problem.

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 11:55 AM  4 years agoPost 11
devin120

rrVeteran

Canada

My Posts: All  Forum  Topic

Ok
Ill walk you through it Hippie. Again. I'm talking about Pvtzemerak vbar. This isn't about you. I'm glad your v-bars are awesome dude. Your doing a really good job.

No I don't fly for futaba now. Thanks for asking?

Just get flying again, I know what its like to be downed. It's a shame though. For a pc based software i'm surprised their is no online support.

Miniature Aircraft - OS power - Futaba electronics

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 12:07 PM  4 years agoPost 12
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

Walk me through it again?
I don't know what you're talking about.
Nowhere in this thread is Nycatts Vbar even mentioned.

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 12:18 PM  4 years agoPost 13
devin120

rrVeteran

Canada

My Posts: All  Forum  Topic

ok
Walk me through it again?
no.

Found this. From your original post it sounds like its dead in the water or like someone else mentioned you have a power issue. Maybe caused in the crash? Is your rx powering on? Re bind? Reset. Ctrl alt del?

Above Looks Good
Barry,
I had the same problem with windows 8.,
The club member that got it set up for me said that my laptop was reverting back to the windows driver package and not down loading the proper drivers from the website...
If that makes any sense to you..

Thanks for the input guys Laughingstill (despite being a MAC guy) got it up and running for me. My PC was directing the driver to the wrong location and it was never connecting the dots. Now all is well and vbar is now on my new laptop.

Miniature Aircraft - OS power - Futaba electronics

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 12:23 PM  4 years agoPost 14
Retired2011

rrElite Veteran

Lee's Summit, MO

My Posts: All  Forum  Topic

Looks like you're reading one thread and posting in another

Chet

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 12:57 PM  4 years agoPost 15
devin120

rrVeteran

Canada

My Posts: All  Forum  Topic

It's ok
He is having connection problems. I posted the reply and success of a similar issue. https://rc.runryder.com/t748986p1/ Trying to help. Driver issues.

Miniature Aircraft - OS power - Futaba electronics

PM  EMAIL  GALLERY  Attn:RR  Quote
10-23-2013 01:58 PM  4 years agoPost 16
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

If the VBAR won't power up, it won't connect. We have to solve the power issue first which unfortunately may be damage related.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-24-2013 01:57 AM  4 years agoPost 17
Pvtzemerak

rrNovice

Green Lane, PA

My Posts: All  Forum  Topic

I just tried using a different freshly charged pack, and still no power to the Vbar. I don't think this is a driver issue because i had updated my drivers when i first programmed the Vbar and had everything working perfectly.
--Brian

PM  EMAIL  Attn:RR  Quote
10-24-2013 02:57 AM  4 years agoPost 18
jbiter

rrKey Veteran

Sebring, FL

My Posts: All  Forum  Topic

Just to clarify, when you power up the heli, does the V on the sensor light up at all?

Jeff

PM  EMAIL  GALLERY  Attn:RR  Quote
10-24-2013 04:30 AM  4 years agoPost 19
Pvtzemerak

rrNovice

Green Lane, PA

My Posts: All  Forum  Topic

Just to clarify, when you power up the heli, does the V on the sensor light up at all?

Jeff
Nope, No power to the Sensor or Satellites.
--Brian

PM  EMAIL  Attn:RR  Quote
10-24-2013 04:37 AM  4 years agoPost 20
JKos

rrProfessor

Redondo Beach, CA

My Posts: All  Forum  Topic

I just tried using a different freshly charged pack, and still no power to the Vbar.
Are you using a flight pack and BEC to power the radio or a separate radio pack? What is between the pack and the VBar?

- John

RR rules!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1408 views POST REPLY
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › No Power to Vbar?
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Wednesday, July 18 - 6:20 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online