RunRyder RC
WATCH
 1 page 954 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› mikado Vbar trouble
09-09-2013 01:39 AM  4 years agoPost 1
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

Would any one know anything about mikado vbar? Today on my second flight i was about to take off, the heli was on the ground I spooled it up and for some reason the heli started tilting to the right like crazy by its self, I cliped the ground with the main blades. Nothing crazy but it wouldn't want to initialize for some reason. I unplugged it and plugged it back in and the swash just kept moving up and down. I'm running 8.3 volts all around on high voltage servos with Hercules bec Any ideas?

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
09-09-2013 01:56 AM  4 years agoPost 2
Scott1115

rrElite Veteran

Greenwich, CT

My Posts: All  Forum  Topic

Not sure. Wouldn't want to tell you wrong. Best to post here:
"Flybarless Rotor Head Systems"

You will get more resposes.

Also, post your data log. That will help others assist you.

Compass 7HV, Trex 550E
RCRCC

PM  EMAIL  GALLERY  Attn:RR  Quote
09-09-2013 02:50 AM  4 years agoPost 3
Steff Giguere

rrProfessor

St-Eustache, Quebec, Canada

My Posts: All  Forum  Topic

You sure head gyro is compensating on the correct side?

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-09-2013 03:01 AM  4 years agoPost 4
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

It compensates ok , im Running vbar 5.2 with 8917 jr hv servos , futaba sbus, hercules bec, yge 160. I have a goblin i flew it approximately 6 times and today i was at a funfly, used a buddys pulse 44.4v 5000mah battery and i went to spool up and it started drifting to the right before hover. I restarted tje system and the swash just either kept moving up.and down continuously or it would just drift. I dropped the voltage on the bec from 8.3 v to 6v and it didnt initialize so i restarted it and it flew ok. But pretty sure its going to act up.again

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
09-09-2013 03:31 AM  4 years agoPost 5
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

I had the same trouble with my mini vbar not initializing properly, it turned out I had a dodgy sbus cable.

PM  EMAIL  Attn:RR  Quote
09-09-2013 03:33 AM  4 years agoPost 6
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

I just have a regular 2 wire cable

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
09-12-2013 09:37 PM  4 years agoPost 7
Volcano

rrApprentice

chicago

My Posts: All  Forum  Topic

I had the same thing happen when the gyro tray it was mounted to was loose.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-12-2013 11:11 PM  4 years agoPost 8
Craigdieslemac

rrKey Veteran

Valdosta, Ga USA

My Posts: All  Forum  Topic

I have had this happen on just about every flybarless heli I have owned.. At least once. This happened to me the other day on my Goblin.. Servos went up and down in unison. I just unplugged it and plugged it back in. I think it's a bad bind or bad initialization.. I flew with no further problems.

Aut viam inveniam aut faciam

PM  EMAIL  GALLERY  Attn:RR  Quote
09-14-2013 10:12 PM  4 years agoPost 9
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

Yeah it happened to me a bunch of times as well. I ended up unplugging and plugging back in and it flew fine today. But i didnt understand why it would drift to the right by itself on spool up, i would chopp the ground almost every single time it would happen. I had a buddy of mine say it was from under voltage but i dont understand how that would happen if im running hv servos and bec

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
09-14-2013 10:49 PM  4 years agoPost 10
Craigdieslemac

rrKey Veteran

Valdosta, Ga USA

My Posts: All  Forum  Topic

That is kind of weird.. Check your connections, especially the connection to the servo that is being affected most. Make sure they are firmly seated into the Vbar. I do this before every flight. Check your wires.. All of them, make sure you aren't chafing anywhere and aren't shorting the servo. Anywhere your wires go anywhere close to a carbon fiber edge is a good place to check. Check all your connectors at the plug end, make sure you have no bare wires, especially on more than one wire, which could be causing a short. Pull your pins out of your connectors and make sure the crimp is still good. And tight, and that you have no broken strands.

Aut viam inveniam aut faciam

PM  EMAIL  GALLERY  Attn:RR  Quote
09-14-2013 10:51 PM  4 years agoPost 11
Craigdieslemac

rrKey Veteran

Valdosta, Ga USA

My Posts: All  Forum  Topic

I have had several chafed wires cause intermittent problems..on RC and full size helicopters.
Hope this helps!

Aut viam inveniam aut faciam

PM  EMAIL  GALLERY  Attn:RR  Quote
09-15-2013 02:28 AM  4 years agoPost 12
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

Thanks for the input. I've had the problem before with the wires and connection and learned from the mistake, i have everything wire wrapped and heat sink from every servo and on the connectors everything sits perfect, and no shorts or wire rubbing on carbon at all. I went to the field today and had no problems lol, the time it did do the drift though i clipped the ground pretty good with no damage to the heli or blades. So at this point i have no idea what caused it

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
09-15-2013 03:07 AM  4 years agoPost 13
ADHD

rrApprentice

Jacksonville, FL

My Posts: All  Forum  Topic

What motor are you running?

PM  EMAIL  GALLERY  Attn:RR  Quote
09-19-2013 05:35 AM  4 years agoPost 14
Snowviper47

rrNovice

Skokie, IL, USA

My Posts: All  Forum  Topic

Im running a scorpion HK 4525-520 KV Motor

///M LOW IS A LIFESTYLE ///M

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 954 views POST REPLY
HomeAircraftHelicopter
e-
Electric General Discussion
› mikado Vbar trouble
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Tuesday, August 21 - 12:56 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online