RunRyder RC
WATCH
 1 page 1201 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Mini vbar not initializing
09-02-2013 04:14 AM  5 years agoPost 1
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

So just bought my first vbar for my trex 450pro 6S, have set it up no trouble there, but when I go to plug it in it won't always initialize, when it does it seems to fly fine but yesterday I spent about 2 mins plugging and unplugging just trying to get to initialize anyone have any ideas?

PM  EMAIL  Attn:RR  Quote
09-02-2013 04:20 AM  5 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Spektrum or Futaba?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
09-02-2013 04:21 AM  5 years agoPost 3
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

Futaba S-bus

PM  EMAIL  Attn:RR  Quote
09-02-2013 04:26 AM  5 years agoPost 4
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Strange.... What power system..what BEC and what Heli/setup?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
09-02-2013 04:33 AM  5 years agoPost 5
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

Trex 450 pro v2 6S, align 1700kv motor, castle ice 50 ESC, CC BEC 10 amp, align servos, had a 3gx on before and never had any trouble,

PM  EMAIL  Attn:RR  Quote
09-02-2013 04:44 AM  5 years agoPost 6
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Has the swash ever jumped a bunch of times when you were trying to initialize? Have you ever connected to the computer to see what the voltage out of the BEC was under load?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
09-02-2013 04:58 AM  5 years agoPost 7
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

I have the BEC set for 6 volts the live display on the computer says 5.97volts, The swash does a jump when I first plug in and if it does initialize will do another small jump about 5 sec later, if it does not initialize it will do the first jump when I plug in then nothing and the V on the Vbar just keeps flashing.

PM  EMAIL  Attn:RR  Quote
09-02-2013 05:05 AM  5 years agoPost 8
Kauaiguy

rrNovice

Hawaii

My Posts: All  Forum  Topic

Look on the top corner in the software under ""Info", click that and down load the logs,might be low voltage to the rx,might be a clue in there.

I'd rather be flying!

PM  EMAIL  Attn:RR  Quote
09-02-2013 05:50 AM  5 years agoPost 9
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

O.k so I'm new to the vbar thing I tried clicking on info but can't seem to access to logs I don't know why, I also tried disconnecting my external BEC and went back to the one in the ESC and still have same problem.

PM  EMAIL  Attn:RR  Quote
09-02-2013 07:28 AM  5 years agoPost 10
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

O.k think I just fixed it, just pulled all the leads out of the vbar and put them back in and it hasn't done it since

PM  EMAIL  Attn:RR  Quote
09-02-2013 01:18 PM  5 years agoPost 11
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

That does not make any sense unless you had a loose lead. Was the SBUS cable loose. I just want to make sure you don't have an issue in the air.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2013 03:22 AM  5 years agoPost 12
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

Just checked my s bus cable and there appears to be a small fracture in it, so have replaced now everything seems fine.

PM  EMAIL  Attn:RR  Quote
09-03-2013 03:44 AM  5 years agoPost 13
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

Lot of guessing sure gets post counts up. Looking at the log file is always a good suggestion.

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2013 04:55 AM  5 years agoPost 14
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

How do I do that I tried clicking on info but don't seem to access to it?

PM  EMAIL  Attn:RR  Quote
09-03-2013 06:00 AM  5 years agoPost 15
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

Are you running Pro or express software?

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2013 06:04 AM  5 years agoPost 16
Willis

rrNovice

middle earth

My Posts: All  Forum  Topic

Express

PM  EMAIL  Attn:RR  Quote
09-03-2013 01:31 PM  5 years agoPost 17
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Looks like you found the issue. Sometimes you have to ask questions to guide the discussion to get answers especially when you want to find the real issue. Happy flying!!!

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1201 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Mini vbar not initializing
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Sunday, November 18 - 3:31 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online