RunRyder RC
WATCH
 1 page 598 views POST REPLY
HomeRC & PowerAircraftHelicopter
e-
Kontronik Electric Components
› Did I trash my Kontonik Power Jive?
08-30-2013 11:56 PM  5 years agoPost 1
Sled53

rrNovice

Marshalltown, Iowa

My Posts: All  Forum  Topic

I've been flying my TREX 700E all summer with a Kontronik Power Jive 120+ HV.

No problems and the motor runs cool. Yesterday, I inadvertently switched into throttle hold (from normal mode) then back into normal. I've been warned not to do this - that it would strip gears.

Luckily, no gears stripped and I landed and checked the heli. All seemed OK, so I flew for 7 minutes and landed. After changing the Lipo flight pack, the heli would start to spool up then the motor would shut down.

I discover that the Power Jive was in Mode 6. Mode 4 is what I had been using. I reprogrammed and ground tested. It spools up fine, but the motor gets hotter than I am used to (after 30 seconds on the ground) and I think the motor has a high pitched "screech" that wasn't there before.

Did I trash my Kontroniks ESC? Anyone have experience with this?

PM  EMAIL  Attn:RR  Quote
08-31-2013 12:00 AM  5 years agoPost 2
wrongler

rrProfessor

Brewerton, New York

My Posts: All  Forum  Topic

I think I would check the bearings in the motor. The quick stop and start may have tweeked a bearing?

Bill Whittaker

PM  EMAIL  GALLERY  Attn:RR  Quote
08-31-2013 12:06 AM  5 years agoPost 3
Sled53

rrNovice

Marshalltown, Iowa

My Posts: All  Forum  Topic

Good thought, but it actually spooled up slowly, when I removed throttle hold. I don't think I could explain the heat build up from a bearing in just 30 seconds. I've also rotated the motor by hand and felt for any issue. OK - that's probably not much of a test.

PM  EMAIL  Attn:RR  Quote
08-31-2013 12:08 AM  5 years agoPost 4
NQNA

rrElite Veteran

USA

My Posts: All  Forum  Topic

I wouldn't think that that would hurt.. If you do autos you do just that if you bailout..

PM  EMAIL  GALLERY  Attn:RR  Quote
08-31-2013 12:09 AM  5 years agoPost 5
wrongler

rrProfessor

Brewerton, New York

My Posts: All  Forum  Topic

I guess I would try a different motor and see if you have the same problem.

Bill Whittaker

PM  EMAIL  GALLERY  Attn:RR  Quote
08-31-2013 03:15 AM  5 years agoPost 6
Sled53

rrNovice

Marshalltown, Iowa

My Posts: All  Forum  Topic

I don't think its the motor. When I spool up it screech's and as soon as I cut power the noise goes away. Maybe it s wrong to call it a screech. More like a strange wine. It seems to be related to the power being applied to the motor. My theory was that it was an improper wave form from the ESC.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 598 views POST REPLY
HomeRC & PowerAircraftHelicopter
e-
Kontronik Electric Components
› Did I trash my Kontonik Power Jive?
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, November 16 - 11:07 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online