RunRyder RC
WATCH
 1 page 815 views Post Reply
04-23-2013 02:16 PM  7 years ago
Topic Vote0Post 1
grahamlocke

rrNovice

White Plains, NY

MyPosts All Forum Topic
Probs with my SK540
Good morning I purchased a Skookum 540 (my second) recently. I have gone through the wizards 5 separate times and cannot resolve this issue.

I am setting up a Vibe 50, so I chose eCCPM 120 in the setup. In my radio (DX7), I set the new heli up as 1 servo and Norm. I bound the SK540 (2 satellites, 1024 res) and turned the device off and on.
Only ONE of my servos is responding to the transmitter inputs. As a matter of fact, not only do the other servos not move on the helicopter, the screen which shows inputs to receiver continues to show zeros except for elevator. Rudder, left cyclic, right cyclic and throttle are not doing anything.
I went so far as to copy the settings from my TREX 700N to the Vibe 50. This should have been ok except for the elevator being reversed (front of swash in TREX, aft of swash in Vibe)

Can yo tell me what I may be doing wrong? Do I need to reload the firmware? It shows version 3.30
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2013 03:16 PM  7 years ago
GScott

rrElite Veteran

Lewis Center, OH

MyPosts All Forum Topic
I would rebind and possibly try with just 1 sat. Are you sure 1024 is correct? I thought the DX7 was 2048. The fact that the screen is not showing anything indicates the 540 is not able to communicate with the TX correctly.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-23-2013 03:21 PM  7 years ago
Machinehead01

rrVeteran

Lower Michigan

MyPosts All Forum Topic
The DX7s is 2048
The original DX7 is 1024, GScott.

Tom
"You judge according to the flesh; I am not judging anyone."
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2013 03:42 PM  7 years ago
grahamlocke

rrNovice

White Plains, NY

MyPosts All Forum Topic
Actually, as I was replaying everything in my head. One of the instructions in the manual is to set Dual Rate to zero on cyclic and disable exp (for now).

I completely forgot that the default for D/R is a 100%, and I *think* I made it zero for cyclic, rudder and throttle. IF so, it would explain why I shot myself in the foot. Will check as soon as I get home.

NEVER DO A NEW HELI SETUP AT 2AM, WHILE WATCHING SOPRANO RE-RUNS!!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-13-2013 07:59 PM  7 years ago
ICUR1-2

rrElite Veteran

Ottawa, Ontario

MyPosts All Forum Topic
Probably a good idea to devote your concentration on a fbl set-up 1 wrong move can cost you a heli

spending time, paying attention
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 815 views Post Reply
Print TOPIC

 1  Topic Subscribe

Tuesday, September 29 - 8:15 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online