RunRyder RC
WATCH
 1 page 774 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsSkookum › Probs with my SK540
04-23-2013 02:16 PM  5 years agoPost 1
grahamlocke

rrNovice

White Plains, NY

My Posts: All  Forum  Topic

Good morning I purchased a Skookum 540 (my second) recently. I have gone through the wizards 5 separate times and cannot resolve this issue.

I am setting up a Vibe 50, so I chose eCCPM 120 in the setup. In my radio (DX7), I set the new heli up as 1 servo and Norm. I bound the SK540 (2 satellites, 1024 res) and turned the device off and on.
Only ONE of my servos is responding to the transmitter inputs. As a matter of fact, not only do the other servos not move on the helicopter, the screen which shows inputs to receiver continues to show zeros except for elevator. Rudder, left cyclic, right cyclic and throttle are not doing anything.
I went so far as to copy the settings from my TREX 700N to the Vibe 50. This should have been ok except for the elevator being reversed (front of swash in TREX, aft of swash in Vibe)

Can yo tell me what I may be doing wrong? Do I need to reload the firmware? It shows version 3.30

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2013 03:16 PM  5 years agoPost 2
GScott

rrElite Veteran

Lewis Center, OH

My Posts: All  Forum  Topic

I would rebind and possibly try with just 1 sat. Are you sure 1024 is correct? I thought the DX7 was 2048. The fact that the screen is not showing anything indicates the 540 is not able to communicate with the TX correctly.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-23-2013 03:21 PM  5 years agoPost 3
Machinehead01

rrVeteran

Lower Michigan

My Posts: All  Forum  Topic

The DX7s is 2048
The original DX7 is 1024, GScott.

Tom

"You judge according to the flesh; I am not judging anyone."

PM  EMAIL  GALLERY  Attn:RR  Quote
04-23-2013 03:42 PM  5 years agoPost 4
grahamlocke

rrNovice

White Plains, NY

My Posts: All  Forum  Topic

Actually, as I was replaying everything in my head. One of the instructions in the manual is to set Dual Rate to zero on cyclic and disable exp (for now).

I completely forgot that the default for D/R is a 100%, and I *think* I made it zero for cyclic, rudder and throttle. IF so, it would explain why I shot myself in the foot. Will check as soon as I get home.

NEVER DO A NEW HELI SETUP AT 2AM, WHILE WATCHING SOPRANO RE-RUNS!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-13-2013 07:59 PM  5 years agoPost 5
ICUR1-2

rrElite Veteran

Ottawa, Ontario

My Posts: All  Forum  Topic

Probably a good idea to devote your concentration on a fbl set-up 1 wrong move can cost you a heli

spending time, paying attention

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 774 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsSkookum › Probs with my SK540
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, October 16 - 11:48 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online