RunRyder RC
WATCH
 1 page 1667 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade Nano › Nano cpx response??
01-31-2013 04:30 PM  5 years agoPost 1
Spielco

rrNovice

Ohio

My Posts: All  Forum  Topic

Anyone running into issues with the nano response on take off?
Just started happening to me about 40 flights or so in.

When I give throttle it's like it glitches and shuts down then fires right up. When I shut down the throttle it continues to spool for about a second then stops?

When I get it into the air response is just fine with all throttle. Only the initial start up

Any ideas!?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-31-2013 09:09 PM  5 years agoPost 2
jschenck

rrProfessor

La Vista, NE.

My Posts: All  Forum  Topic

I've also seen this. Putting in a fully charged battery has solved that for me.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-03-2013 03:38 AM  5 years agoPost 3
69maverick

rrApprentice

thomaston,ct

My Posts: All  Forum  Topic

I have seen the same thing myself. I have even seen it not shut down when I have crashed and flipped on the throttle hold.

Jim B.

PM  EMAIL  Attn:RR  Quote
02-03-2013 03:42 AM  5 years agoPost 4
Spielco

rrNovice

Ohio

My Posts: All  Forum  Topic

So is there a fix? Is it the main board or what is it?

PM  EMAIL  GALLERY  Attn:RR  Quote
02-03-2013 04:04 AM  5 years agoPost 5
69maverick

rrApprentice

thomaston,ct

My Posts: All  Forum  Topic

I don't have an answer for that yet but I will be talking to HH this week and I will let you know what they say. My guess it is the board.

Jim B.

PM  EMAIL  Attn:RR  Quote
02-03-2013 04:14 AM  5 years agoPost 6
Spielco

rrNovice

Ohio

My Posts: All  Forum  Topic

Appriciate it.
Let.me know what they say.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-03-2013 04:35 AM  5 years agoPost 7
Funky Trex

rrElite Veteran

Westerville, OH - USA

My Posts: All  Forum  Topic

I have had my Nano do this after crashing in snow. Something got wet and it started giving me intermediate glitches where it would kick the main motor on and off.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-03-2013 06:51 AM  5 years agoPost 8
altima1779

rrKey Veteran

Toledo, oh u.s

My Posts: All  Forum  Topic

Have you noticed a loss in power? The stock motors burn up quick, I wonder if the motor is not causing an excess amp draw and shutting the board down.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 1667 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade Nano › Nano cpx response??
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Thursday, August 16 - 9:21 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online