RunRyder RC
WATCH
 1 page 1736 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Hitec Aurora › Aurora 9 with anylink - 1SQ
01-05-2013 04:54 AM  7 years ago
Topic Vote0Post 1
jason46

rrVeteran

MI

MyPosts All Forum Topic
Aurora 9 with anylink - 1SQ
I'm trying to setup an Aurora 9 with an anylink to a 1SQ. In the Aurora I selected heli 90degree swash, set the gyro to 38 and setup a throttle hold switch. Far as I can tell that is all I need to setup, am I missing something here? The anylink beeps once and the status light goes solid. The 1sq does a slow blink, i noticed on the stock radio when it binds/arms it goes into a fast blink. Also, modulation in the radio is set to PPM/N.

Any help would be appreciated.

*edit*
I tried the anylink with a dx6i set to heli 90degree swash and no go. The anylink beeps once and status light goes solid green, but the 1sq won't bind or arm.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-05-2013 01:35 PM  7 years ago
jason46

rrVeteran

MI

MyPosts All Forum Topic
If anybody else happens across this, there is a bind button under the canopy on the 1SQ that the manual makes NO mention of.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-05-2013 02:05 PM  7 years ago
jason46

rrVeteran

MI

MyPosts All Forum Topic
My suggestion for anybody with an Aurora 9 and a 1sQ, first, throw away the instructions to reduce bad information, this will reduce frustration with what should be a fun experience. I further discovered Throttle and Elevator should be reversed, everything else normal.

Also, the 1sq is a neat little flyer.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1736 views POST REPLY
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Hitec Aurora › Aurora 9 with anylink - 1SQ
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, July 12 - 2:43 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online