RunRyder RC
WATCH
 1 page 1239 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Governor Gain Help!!! Got it...
01-05-2013 02:53 AM  5 years agoPost 1
theriddick45

rrVeteran

United States

My Posts: All  Forum  Topic

I want to know the best gain on the gov vbar....

My motor is a quantum 500kv I'm using the hobbywing sensor Castle Creations 160hv.

I'm having difficulties setting things properly since i'm new to the vbar.

I have a weird sudden motor kick when I load the motor is happening lately after 30 or so flights. I found a missing tooth on the main gear I thought that was the kick on the motor but it is not. I adjust the governor gain on the vbar form the lowest 24 to the highest of 77 no wag on the tail but in a climb out it sounds like the motor skip and you can see the tail move about 1 inch or so. If I stop the climb it flies fine but If I do tic tocs, rolls etc pushing the machine you can then hear what I call the motor skip sometimes bugs if the gain is low at 27 30 but at above 65 it holds the climb out. But like I said changing the gain is not curing the problem.

I change the sensor and still does it. I'm thinking to change the motor I don't know when a electric motor goes bad so I like if anyone can help!!!!

thanks in advance!!!

Suzi Janis 800e & 700e 3blade both w/Ikon

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-05-2013 03:55 AM  5 years agoPost 2
eperez74

rrApprentice

Tulsa, OK

My Posts: All  Forum  Topic

Try the following settings assuming you have the right values programmed for ESC motor timing and pwm.

Main Gov Gain 25, click on the blue hat top right corner of the GOV box and put in these settings.

Check MRMEL's VBAR 101 videos out on youtube that walk you thru the setup:

Watch at YouTube

Team Synergy / JR Americas / Evo Power Battery

PM  EMAIL  GALLERY  Attn:RR
01-05-2013 03:57 AM  5 years agoPost 3
buzzcut44

rrNovice

Broken Arrow, Oklahoma

My Posts: All  Forum  Topic

One thing to check it to make sure your motor screws are not going too far into the motor can and shorting to the wires. Ask me how I know
I am running that same motor and esc combo and I have the vbar governor gain at 20. advanced tab I have collective dynamic at 0
collective add at 5 and cyclic add 25.

Joel Haase

PM  EMAIL  GALLERY  Attn:RR
01-05-2013 04:35 AM  5 years agoPost 4
theriddick45

rrVeteran

United States

My Posts: All  Forum  Topic

I had 0 timing on my ESC and I bump it to 5 so I will back it down to 0 again.

Also I will try the 0 on the dynamic to see if it cure the problem. I did watch the video many times before thanks.

20 on the governor gain Hummm didn't think I can go that low but I will keep that in mine.

I keep you guys post it. Thanks!! Any other suggestions are welcome!!!!

Suzi Janis 800e & 700e 3blade both w/Ikon

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-09-2013 01:22 PM  5 years agoPost 5
theriddick45

rrVeteran

United States

My Posts: All  Forum  Topic

I found the problem it was the battery connector.

Thanks!!!

Suzi Janis 800e & 700e 3blade both w/Ikon

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 1239 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsV-Bar › Governor Gain Help!!! Got it...
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, July 16 - 7:39 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online