RunRyder RC
WATCH
 1 page 1193 views TOPIC CLOSED
HomeAircraftHelicopter
e-
Align
T-REX 700 › One-way bearing...failure?
01-04-2013 02:05 PM  5 years agoPost 1
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

How many of you have experienced this? I've read about this happening before and sure enough, it happened to me...

During a normal, easy, flight I noticed a loss of power. I could hear and feel that something was wrong so I brought it down. Upon inspection, I found that the one-way was shot.

I took it apart to clean it up (thinking it just had some oil or grease causing it to slip) and then re-installed it. Everything seemed to be fine (on the bench) so I went out for another flight... Well, after 2 packs it failed again :/

I then looked into the issue a little further and found that KDE makes a bearing hub assembly that is all one piece. The sleeve does not spin or slip bc it is part of the assembly itself. I ordered on immidiately.

As a quick fix I took apart the old bearing and found that I could just use green locktite on the sleeve to prevent this from happening so I did. I've flown a few flights with it like that (while waiting to receive the KDE one) and its help up so far. I don't want to push it tho bc if it fails when the heli is pretty high up or inverted, I'm not the best at auto.

Anyone else experience this with the 700?

PM  EMAIL  GALLERY  Attn:RR
01-04-2013 03:51 PM  5 years agoPost 2
nynextel88

rrApprentice

longisland, NY

My Posts: All  Forum  Topic

Yes I had this happen as well. I took it apart and heated up the sleeve and reinstalled it with green loctite. I also drilled & tapped two holes for set screws (filed flat spot on sleeve). It probably will never budge again, if it does I will order the KDE Hub.

Been holding up well for about 100 hard flights.

Team Align (Enterprise Hobby)
Thunder Power RC

PM  EMAIL  GALLERY  Attn:RR
01-05-2013 04:34 AM  5 years agoPost 3
Four Stroker

rrElite Veteran

Atlanta

My Posts: All  Forum  Topic

This is a common failure since none of the Align bearings are an actual press fit. Use any old LocTite on the outside of the bearing and inside of the hub. Blue is fine or green.

PM  EMAIL  GALLERY  Attn:RR
01-06-2013 04:20 PM  5 years agoPost 4
PC12DRVR

rrKey Veteran

USA

My Posts: All  Forum  Topic

Had the same failure, replaced with a new one.

PM  EMAIL  GALLERY  Attn:RR
01-06-2013 04:29 PM  5 years agoPost 5
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

I just received the new KDE one and let me tell you, it's pretty sweet. It's rock solid, made out of steel so the risk of stripping the stock aluminum one is not an issue anymore. I wonder why the stock one was designed that way in the first place (with the sleeve)? I know it was supposed to be a compression fit but... It slips under load?

Anyhow, no more worries like that for me now that I have the KDE one

PM  EMAIL  GALLERY  Attn:RR
01-09-2013 09:04 PM  5 years agoPost 6
Dino Spadaccini

rrElite Veteran

USA

My Posts: All  Forum  Topic

just an fyi you need to use the grease that comes in the kit, no oil or ATF and yes i have had them slip and did what you did and its been fine

Dino

RIP Roman JR
Capt USA Align Factory Team Align - Conquer Your heart
Team Futaba

PM  EMAIL  GALLERY  Attn:RR
01-09-2013 10:33 PM  5 years agoPost 7
Blackhawk6

rrVeteran

Trenton, Mi

My Posts: All  Forum  Topic

Yea, I greased everything during the build with the supplied tube. After putting some green lt on there it DID work fine for a few flights but I still went ahead and got the new KDE one. I didn't like the fact that it could (but most likely won't) slip again causing the heli to come down powerless. I look at it as I bought myself some assurance.

PM  EMAIL  GALLERY  Attn:RR
01-10-2013 01:50 PM  5 years agoPost 8
Dino Spadaccini

rrElite Veteran

USA

My Posts: All  Forum  Topic

ok fair statement

RIP Roman JR
Capt USA Align Factory Team Align - Conquer Your heart
Team Futaba

PM  EMAIL  GALLERY  Attn:RR
01-10-2013 02:09 PM  5 years agoPost 9
Four Stroker

rrElite Veteran

Atlanta

My Posts: All  Forum  Topic

And some bling. Contrary to popular opinion, the KDE stuff that I bought is not very good quality although serviceable.

PM  EMAIL  GALLERY  Attn:RR
01-10-2013 02:53 PM  5 years agoPost 10
BladeStrikes

rrElite Veteran

Shelby TWP,Mi

My Posts: All  Forum  Topic

Blackhawk6,
Take the one-way sleeve out and use some 800 grit sand paper to clean it up some.Make sure you clean it first...Wrap the sand paper around the sleeve and spin it while holding the sand paper kinda tight.Re-grease and install the sleeve.

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 1193 views TOPIC CLOSED
HomeAircraftHelicopter
e-
Align
T-REX 700 › One-way bearing...failure?
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Sunday, July 22 - 2:06 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online