RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2700 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsFutaba CGY › Anybody install 1.3 yet?
12-03-2012 05:56 PM  5 years agoPost 1
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

As the title says. My helis are flying great on 1.2 and I'm a little hesitant to start all over. Many of the default settings are different. Any tips or pointers out there for a first flight after the install? Is Dr. Ben out there?

PM  EMAIL  Attn:RR  Quote
12-03-2012 06:20 PM  5 years agoPost 2
skew

rrVeteran

KY

My Posts: All  Forum  Topic

I updated both of mine. Its just icing on the cake. I didn't have really any issues with 1.2 either but with 1.3 everything is locked on solid on all 3 axis with stock settings. The only thing I have adjusted is set my gains at 75% going to raise them some more on next flight I feel that 85+ will be no problem on my setups. I feel with 1.3 it will be probably the easiest FBL unit to setup out of the box no tweaks needed.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-03-2012 06:28 PM  5 years agoPost 3
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Marc,

The main thread is here: http://rc.runryder.com/t719720p1/

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
12-05-2012 04:50 AM  5 years agoPost 4
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

Didn't find that on my own but just read through it and can't wait to update my units tomorrow. Hopefully will report back with good news after the weekend. Thanks Dr. Ben.

PM  EMAIL  Attn:RR  Quote
12-06-2012 01:23 PM  5 years agoPost 5
rpat

rrElite Veteran

Weirton, W. Va.

My Posts: All  Forum  Topic

Ben the link does not work.

trex 700fbl cal30,minititan,, trx600fbl,trex250,logo 500,Velocity N2

PM  EMAIL  GALLERY  Attn:RR  Quote
12-06-2012 02:03 PM  5 years agoPost 6
Phaedrus

rrKey Veteran

S. Orange County, California

My Posts: All  Forum  Topic

Works fine for me. Just cut and paste it into your browser.

AMA Leader Member
Go FASST, or Go Home!!
Team Futaba

PM  EMAIL  GALLERY  Attn:RR  Quote
12-09-2012 12:04 AM  5 years agoPost 7
Scooterpilot

rrKey Veteran

Southern, California

My Posts: All  Forum  Topic

here's the link to the CGY750 info

https://rc.runryder.com/t719720p1/

Two G-4's & X50's YS60SR,Futaba 18SZ/12Z/14FG, ,Rail Blades Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
12-09-2012 01:26 AM  5 years agoPost 8
Sonic

rrNovice

Grand Rapids, MI

My Posts: All  Forum  Topic

Works great

PM  EMAIL  GALLERY  Attn:RR  Quote
12-09-2012 04:38 AM  5 years agoPost 9
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

Updated both of mine today. Hope to fly tomorrow and see how it goes. Will report back.

PM  EMAIL  Attn:RR  Quote
12-10-2012 02:48 AM  5 years agoPost 10
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

Lets see if I can type this in before the site stops working. Only got 3 flights in today on one heli before the rain started. Some things were better, some were worse, but mostly better. It seems like they focused mainly on the common elevator bounce issue. So the good first. I had the occasional slight bounce before during 4 point flips which I thought was me, now it is completely gone. So it was not me. My helis were flying overall well to begin with and still are, not too different. Now the bad. I am unable to get my main gains as high. Aileron and elevator were both 85 before, can only get around 80 now. The bigger issue is a porpoise in fast forward flight that was not there before, and a weird bobble when stopping a 1/4 roll in the knife edge position during fff. The I gains and D gains are very different in 1.3 compared to 1.2. Suggestions?

PM  EMAIL  Attn:RR  Quote
12-10-2012 03:07 AM  5 years agoPost 11
Scooterpilot

rrKey Veteran

Southern, California

My Posts: All  Forum  Topic

marc8090

I had just the opposite results you have! My .30V2 raptor had a porpoise issue before the update. After the update it is totally gone.

Have you checked to see if you have 10 degrees of cyclic pitch set in your machine.

Refer to this thread for details:

https://rc.runryder.com/t719720p1/

Two G-4's & X50's YS60SR,Futaba 18SZ/12Z/14FG, ,Rail Blades Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
12-10-2012 03:16 PM  5 years agoPost 12
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

I have read that thread multiple times. I did not measure my cyclic pitch with the update. It should have stayed the same right? Well, just did now and I had 9 degrees, where with version 1.2 for the same swash value of 60 I had 10? Little confused by that. 65 gives me 9.5 degrees, and 70 gives me 10 degrees. Have set it to 65 for now along with changing from flight mode 4 (what I was using before) to 3. Interestingly the delays and overall angular rate of mode 3 in version 1.3 is a better match to mode 4 in version 1.2. The flip and roll rates in mode 4 were very fast. Also been talking to Dr Ben and too high a tx gain will cause a porpoise in fff. Also, being that the software is different I may not be able to get my gains as high as before and that does not represent a problem. Will have to wait for the weekend to try it again and report back.

PM  EMAIL  Attn:RR  Quote
12-11-2012 02:39 AM  5 years agoPost 13
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Interestingly the delays and overall angular rate of mode 3 in version 1.3 is a better match to mode 4 in version 1.2.
A true observation, but nothing more to be inferred. Nothing about 1.2 has any bearing on or relationship to 1.3.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
12-11-2012 02:27 PM  5 years agoPost 14
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

Dr Ben, I also find the elevator head response having a default setting of 1 interesting. Why was this done? I am using BLS253's at 6.0 volts and previously head response of 2 or 3 was recommended. Could the head response set at 1 be contributing to my issues? Will I over heat my servos? I read elsewhere that if I go from 1 to 2 or 3 I will be able to get a higher overall gain. Is this correct?

PM  EMAIL  Attn:RR  Quote
12-11-2012 06:13 PM  5 years agoPost 15
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Marc,

No it will not overheat your servos or we would not have released it as a component of the firmware. You are once again looking at recommendations for previous firmware. They do not necessarily apply to this version as I have explained many, many times. The reality of head response with historical issues of servo overheating was that the vast majority of cases of it were due to overvolting servos and increasing head response was a bandaid for that.

You are too focused on pushing the transmitter gain to a value which I have previously explained to you is internally well beyond earlier firmware versions regardless of what the actual number is. You will undermine other performance of the system if you increase head response with the objective of doing so being simply to increase your total gyro gain.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
12-12-2012 02:31 AM  5 years agoPost 16
marc8090

rrElite Veteran

Long Island, N.Y.

My Posts: All  Forum  Topic

Ok, thank you.

PM  EMAIL  Attn:RR  Quote
02-24-2013 10:27 AM  5 years agoPost 17
3dgimble

rrKey Veteran

Rochester

My Posts: All  Forum  Topic

Lets see if I can type this in before the site stops working
LOL!
Its very funny because its true.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2013 11:55 PM  5 years agoPost 18
3dgimble

rrKey Veteran

Rochester

My Posts: All  Forum  Topic

I have some elevator drop/bobble on hard stop ascent and descents on 1.31, about 2 inches was present, I raised the stop gain to 180 it went down to 1inche so I went to 200 and it came back to 2 inches, I got in 4 flights with 1.3 and was pressed for time, I dont want to fiddle too much so is there an easy solution?

PM  EMAIL  GALLERY  Attn:RR  Quote
02-25-2013 12:08 AM  5 years agoPost 19
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

What do the stops look like after hard ele inputs?

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
02-25-2013 12:12 AM  5 years agoPost 20
3dgimble

rrKey Veteran

Rochester

My Posts: All  Forum  Topic

Not elevator inputs, its just hard collective stops during descents and ascents. It yields really nice stops with no drifts, but the tail drops or goes up about 2 inches. When I give it Elevator inputs there is no drift or aileron bobble. I havent spent much time with the unit. So looking for an easy way out right now.
I am running all Futabe BLS, and receiver as well.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2700 views POST REPLY
HomeRC & PowerAircraftHelicopterFlybarless Rotor Head SystemsFutaba CGY › Anybody install 1.3 yet?
 Print TOPIC  Make Suggestion 

 8  Topic Subscribe

Sunday, September 23 - 3:20 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online