RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 729 views POST REPLY
HomeAircraftHelicopterRadio - Spektrum DSM › Dx8/V-bar problem.
10-15-2012 12:24 AM  5 years agoPost 1
kruuuzn

rrKey Veteran

Traverse City, MI

My Posts: All  Forum  Topic

I'm setting up a new V-bar with a new Dx8 and got to the Transmitter Adjustment page.

I can adjust the end points on all of the channels except for the aileron. I can adjust zero and the channel responds okay when I move the stick. I just can't change the end points.

I re-bound to my old trusty Dx7 and there's no problem adjusting the end points in the V-bar program.

What in the world?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 12:46 AM  5 years agoPost 2
kruuuzn

rrKey Veteran

Traverse City, MI

My Posts: All  Forum  Topic

UPDATE.

I researched some old posts and found this is an on-going issue. You need to hold the stick to the right to adjust the left and vice-versa. Man, you talk about confusing! You would think they'd have this fixed in the updates by now.

Oh well.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 03:06 AM  5 years agoPost 3
flyfish

rrApprentice

New Jersey

My Posts: All  Forum  Topic

You need to update your DX8! There was a bug but with the new update its fixed.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 06:14 AM  5 years agoPost 4
aerocal

rrApprentice

Central California

My Posts: All  Forum  Topic

flyfish
You got it wrong.The bug has been with us in all DX radios since the DX8
On a reversed swash channel you are actually adjusting the opposite side of the travel from where you have the selection.It is not fixed in any of the radios yet but I was assured there is a solution and it will be applied to all radios when it is sorted.

There was a bug in v2.05 that caused it to happen in acro models also.
v2.06 fixed that again.For now it is still present in reversed heli swash channels only.

Its kind of a PITA but once you figure out what is going on you can workaround it pretty easy.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 11:19 AM  5 years agoPost 5
flyfish

rrApprentice

New Jersey

My Posts: All  Forum  Topic

Had the same thing happen with to me when I updated to 2.05. Updated to 2.06 and all is good on all my v-bars? I don't know 2.06 works great for me with the v-bar?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 07:06 PM  5 years agoPost 6
aerocal

rrApprentice

Central California

My Posts: All  Forum  Topic

There was an issue in 2.05 that reversed other endpoint adjustments.
In 2.06 we are back to it being present in reversed swash channels only.
Like I said it is present in all the new DX radios.Soon to be fixed.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-15-2012 07:23 PM  5 years agoPost 7
flyfish

rrApprentice

New Jersey

My Posts: All  Forum  Topic

i apologize!!! it does do that if you reverse servo direction??? i didnt have to reverse servo direction on my logo so didnt catch that. checked the setting on my trex and it happens!!!! come on spektrum!!!! how many bugs are we going to have with this radio before you get it right????

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 729 views POST REPLY
HomeAircraftHelicopterRadio - Spektrum DSM › Dx8/V-bar problem.
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, June 19 - 6:05 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online